Alle Tags
Katalog-Tag

#validator

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

189 Einträge
Getaggt als „validator“Geordnet nach Gesundheitsindex
npm
50MittelGesundheitsindex
tjdavey/joi-tz
Validate and transform Timezone strings with Joi
JavaScript · TypeScript★ 4↓ 35.5K/Monat19. Okt. 2026
Eigene Lizenz19. Okt. 2026 · Metriken 2.10.0
npm
48SchwachGesundheitsindex
NaturalIntelligence/detailed-xml-validator
Validate for XML schema and returns all the possible failures
JavaScript★ 21↓ 252K/Monat12. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
npm
47SchwachGesundheitsindex
Sammons/typed-mind-lang
Keine Repository-Beschreibung veröffentlicht.
TypeScript · JavaScript★ 2↓ 3.794/Monat18. Okt. 2026
MIT18. Okt. 2026 · Metriken 2.10.0
Packagist
47SchwachGesundheitsindex
ez-php/validation
Keine Repository-Beschreibung veröffentlicht.
PHP★ 0↓ 2.578/Monat18. Sept. 2026
Keine Lizenz18. Sept. 2026 · Metriken 2.10.0
Packagist
47SchwachGesundheitsindex
orisai/nette-object-mapper
Orisai Object Mapper integration for Nette
PHP★ 4↓ 2.074/Monat30. Sept. 2026
MPL-2.030. Sept. 2026 · Metriken 2.10.0
npm
43SchwachGesundheitsindex
tdegrunt/jsonschema
JSON Schema validation
JavaScript★ 1.875↓ 23.3M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
Go
42SchwachGesundheitsindex
WoozyMasta/rvmat
Go library for parsing, validating, and writing Real Virtuality RVMAT material files with procedural texture support and deterministic formatting
Go★ 019. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
npm
42SchwachGesundheitsindex
bnurbekov/company-email-validator
Checks whether an email is a company email (useful for B2B forms)
JavaScript★ 66↓ 412K/Monat13. Sept. 2026
Unlicense13. Sept. 2026 · Metriken 2.10.0
Packagist
42SchwachGesundheitsindex
componenta/validation
Keine Repository-Beschreibung veröffentlicht.
PHP★ 0↓ 1.416/Monat18. Sept. 2026
Keine Lizenz18. Sept. 2026 · Metriken 2.10.0
npm
42SchwachGesundheitsindex
electrovir/parse-email-address
Parse/validate email addresses, primarily using RFC-5321.
TypeScript · JavaScript★ 0↓ 50.4K/Monat20. Okt. 2026
CC0-1.020. Okt. 2026 · Metriken 2.10.0
Go
41SchwachGesundheitsindex
cohesivestack/valgopt
Valgopt provides a set of validators for the Valgo validation library that work seamlessly with optional value types from the Opt library.
Go★ 119. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
PyPI
39SchwachGesundheitsindex
naimetti/rfc3339-validator
A pure python RFC3339 validator
Python · Makefile★ 8↓ 69.3M/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
PyPI
38SchwachGesundheitsindex
willynilly/rfc3987-syntax
Helper functions to syntactically validate strings according to RFC 3987.
Python★ 1↓ 35.9M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
npm
35SchwachGesundheitsindex
OjasKord/url-safety-validator-mcp
AI-powered URL safety validator MCP server. SAFE/SUSPICIOUS/DANGEROUS verdict for agents.
JavaScript★ 1↓ 862/Monat11. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
npm
35SchwachGesundheitsindex
WangShai123/vanilla-jui
A lightweight, reactive, and fully customizable vanilla JS UI library.
TypeScript · CSS★ 0↓ 8.139/Monat14. Sept. 2026
Keine Lizenz14. Sept. 2026 · Metriken 2.10.0
npm
35SchwachGesundheitsindex
ajv-validator/ajv-draft-04
Ajv JSON validator for JSON Schema draft-04
TypeScript · JavaScript★ 11↓ 61.3M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
Go
35SchwachGesundheitsindex
danilosciarra/guard
A lightweight Go validator library with recursive struct validation, custom validators, and typed errors
Go★ 019. Okt. 2026
MIT19. Okt. 2026 · Metriken 2.10.0
npm
35SchwachGesundheitsindex
soryy708/il-bank-account-validator
JavaScript module for Israeli Bank Account validation (sanity checking) if an account number is valid for a particular Israeli bank and branch.
JavaScript★ 10↓ 277/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Packagist
35SchwachGesundheitsindex
willdurand/JsonpCallbackValidator
JSONP callback validator.
PHP★ 657↓ 1.5M/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
Packagist
34GefährdetGesundheitsindex
egulias/EmailValidator
PHP Email address validator
PHP★ 11.6K↓ 16.7M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
npm
34GefährdetGesundheitsindex
ianstormtaylor/superstruct
A simple and composable way to validate data in JavaScript (and TypeScript).
TypeScript★ 7.130↓ 23.9M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Packagist
34GefährdetGesundheitsindex
laminas/laminas-validator
Validation classes for a wide range of domains, and the ability to chain validators to create complex validation criteria
PHP★ 160↓ 1.2M/Monat13. Sept. 2026
BSD-3-Clause13. Sept. 2026 · Metriken 2.10.0
Go
34GefährdetGesundheitsindex
sshaplygin/docs-code
Official documents codes validation and generation in Go
Go★ 720. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
Packagist
34GefährdetGesundheitsindex
yiisoft/validator
Yii validator library
PHP★ 167↓ 29.7K/Monat12. Sept. 2026
BSD-3-Clause12. Sept. 2026 · Metriken 2.10.0
Packagist
33GefährdetGesundheitsindex
totara/htmlpurifier-html5
HTML5 support for HTMLPurifier
PHP★ 0↓ 2.641/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
33GefährdetGesundheitsindex
viesapi/viesapi-javascript-client
VIES API Client for JavaScript
JavaScript★ 0↓ 6.000/Monat28. Sept. 2026
Apache-2.028. Sept. 2026 · Metriken 2.10.0
PyPI
31GefährdetGesundheitsindex
naimetti/rfc3986-validator
Pure python RFC3986 validator
Python · Makefile★ 4↓ 37.5M/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Go
31GefährdetGesundheitsindex
rgglez/go-playground-recaptcha3-validator
Custom validator for playground doing reCAPTCHA v3 validation.
Go · Makefile★ 06. Sept. 2026
Apache-2.06. Sept. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
ajv-validator/ajv-keywords
Additional JSON-Schema keywords for Ajv JSON validator
TypeScript★ 25713. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0