Усі теги
Тег каталогу

#validator

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

189 записів
З тегом «validator»Упорядковано за індексом здоров'я
npm
50Помірнийіндекс здоров'я
tjdavey/joi-tz
Validate and transform Timezone strings with Joi
JavaScript · TypeScript★ 4↓ 35.5K/міс19 жовт. 2026 р.
Власна ліцензія19 жовт. 2026 р. · метрики 2.10.0
npm
48Слабкийіндекс здоров'я
NaturalIntelligence/detailed-xml-validator
Validate for XML schema and returns all the possible failures
JavaScript★ 21↓ 252K/міс12 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
npm
47Слабкийіндекс здоров'я
Sammons/typed-mind-lang
Опис репозиторію не опубліковано.
TypeScript · JavaScript★ 2↓ 3 794/міс18 жовт. 2026 р.
MIT18 жовт. 2026 р. · метрики 2.10.0
Packagist
47Слабкийіндекс здоров'я
ez-php/validation
Опис репозиторію не опубліковано.
PHP★ 0↓ 2 578/міс18 вер. 2026 р.
Без ліцензії18 вер. 2026 р. · метрики 2.10.0
Packagist
47Слабкийіндекс здоров'я
orisai/nette-object-mapper
Orisai Object Mapper integration for Nette
PHP★ 4↓ 2 074/міс30 вер. 2026 р.
MPL-2.030 вер. 2026 р. · метрики 2.10.0
NuGet
44Слабкийіндекс здоров'я
krosoft-dev/Krosoft.Extensions.Cqrs
Опис репозиторію не опубліковано.
C#★ 023 серп. 2026 р.
MIT23 серп. 2026 р. · метрики 2.10.0
npm
43Слабкийіндекс здоров'я
tdegrunt/jsonschema
JSON Schema validation
JavaScript★ 1 875↓ 23.3M/міс17 вер. 2026 р.
Власна ліцензія17 вер. 2026 р. · метрики 2.10.0
Go
42Слабкийіндекс здоров'я
WoozyMasta/rvmat
Go library for parsing, validating, and writing Real Virtuality RVMAT material files with procedural texture support and deterministic formatting
Go★ 019 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
npm
42Слабкийіндекс здоров'я
bnurbekov/company-email-validator
Checks whether an email is a company email (useful for B2B forms)
JavaScript★ 66↓ 412K/міс13 вер. 2026 р.
Unlicense13 вер. 2026 р. · метрики 2.10.0
Packagist
42Слабкийіндекс здоров'я
componenta/validation
Опис репозиторію не опубліковано.
PHP★ 0↓ 1 416/міс18 вер. 2026 р.
Без ліцензії18 вер. 2026 р. · метрики 2.10.0
npm
42Слабкийіндекс здоров'я
electrovir/parse-email-address
Parse/validate email addresses, primarily using RFC-5321.
TypeScript · JavaScript★ 0↓ 50.4K/міс20 жовт. 2026 р.
CC0-1.020 жовт. 2026 р. · метрики 2.10.0
Go
41Слабкийіндекс здоров'я
cohesivestack/valgopt
Valgopt provides a set of validators for the Valgo validation library that work seamlessly with optional value types from the Opt library.
Go★ 119 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
PyPI
39Слабкийіндекс здоров'я
naimetti/rfc3339-validator
A pure python RFC3339 validator
Python · Makefile★ 8↓ 69.3M/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
PyPI
38Слабкийіндекс здоров'я
willynilly/rfc3987-syntax
Helper functions to syntactically validate strings according to RFC 3987.
Python★ 1↓ 35.9M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
npm
35Слабкийіндекс здоров'я
OjasKord/url-safety-validator-mcp
AI-powered URL safety validator MCP server. SAFE/SUSPICIOUS/DANGEROUS verdict for agents.
JavaScript★ 1↓ 862/міс11 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
npm
35Слабкийіндекс здоров'я
WangShai123/vanilla-jui
A lightweight, reactive, and fully customizable vanilla JS UI library.
TypeScript · CSS★ 0↓ 8 139/міс14 вер. 2026 р.
Без ліцензії14 вер. 2026 р. · метрики 2.10.0
npm
35Слабкийіндекс здоров'я
ajv-validator/ajv-draft-04
Ajv JSON validator for JSON Schema draft-04
TypeScript · JavaScript★ 11↓ 61.3M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
Go
35Слабкийіндекс здоров'я
danilosciarra/guard
A lightweight Go validator library with recursive struct validation, custom validators, and typed errors
Go★ 019 жовт. 2026 р.
MIT19 жовт. 2026 р. · метрики 2.10.0
npm
35Слабкийіндекс здоров'я
soryy708/il-bank-account-validator
JavaScript module for Israeli Bank Account validation (sanity checking) if an account number is valid for a particular Israeli bank and branch.
JavaScript★ 10↓ 277/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Packagist
35Слабкийіндекс здоров'я
willdurand/JsonpCallbackValidator
JSONP callback validator.
PHP★ 657↓ 1.5M/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
Packagist
34У зоні ризикуіндекс здоров'я
egulias/EmailValidator
PHP Email address validator
PHP★ 11.6K↓ 16.7M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
npm
34У зоні ризикуіндекс здоров'я
ianstormtaylor/superstruct
A simple and composable way to validate data in JavaScript (and TypeScript).
TypeScript★ 7 130↓ 23.9M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
Packagist
34У зоні ризикуіндекс здоров'я
laminas/laminas-validator
Validation classes for a wide range of domains, and the ability to chain validators to create complex validation criteria
PHP★ 160↓ 1.2M/міс13 вер. 2026 р.
BSD-3-Clause13 вер. 2026 р. · метрики 2.10.0
Go
34У зоні ризикуіндекс здоров'я
sshaplygin/docs-code
Official documents codes validation and generation in Go
Go★ 720 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
Packagist
34У зоні ризикуіндекс здоров'я
yiisoft/validator
Yii validator library
PHP★ 167↓ 29.7K/міс12 вер. 2026 р.
BSD-3-Clause12 вер. 2026 р. · метрики 2.10.0
Packagist
33У зоні ризикуіндекс здоров'я
totara/htmlpurifier-html5
HTML5 support for HTMLPurifier
PHP★ 0↓ 2 641/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
npm
33У зоні ризикуіндекс здоров'я
viesapi/viesapi-javascript-client
VIES API Client for JavaScript
JavaScript★ 0↓ 6 000/міс28 вер. 2026 р.
Apache-2.028 вер. 2026 р. · метрики 2.10.0
PyPI
31У зоні ризикуіндекс здоров'я
naimetti/rfc3986-validator
Pure python RFC3986 validator
Python · Makefile★ 4↓ 37.5M/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Go
31У зоні ризикуіндекс здоров'я
rgglez/go-playground-recaptcha3-validator
Custom validator for playground doing reCAPTCHA v3 validation.
Go · Makefile★ 06 вер. 2026 р.
Apache-2.06 вер. 2026 р. · метрики 2.10.0
npm
30У зоні ризикуіндекс здоров'я
ajv-validator/ajv-keywords
Additional JSON-Schema keywords for Ajv JSON validator
TypeScript★ 25713 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0