全部标签
目录标签

#validator

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

189 条记录
标签为“validator”按健康指数排序
npm
50中等健康指数
tjdavey/joi-tz
Validate and transform Timezone strings with Joi
JavaScript · TypeScript★ 4↓ 35.5K/月2026年10月19日
自定义许可证2026年10月19日 · 指标 2.10.0
npm
47薄弱健康指数
Sammons/typed-mind-lang
该仓库未发布描述。
TypeScript · JavaScript★ 2↓ 3,794/月2026年10月18日
MIT2026年10月18日 · 指标 2.10.0
Packagist
47薄弱健康指数
ez-php/validation
该仓库未发布描述。
PHP★ 0↓ 2,578/月2026年9月18日
无许可证2026年9月18日 · 指标 2.10.0
Packagist
47薄弱健康指数
orisai/nette-object-mapper
Orisai Object Mapper integration for Nette
PHP★ 4↓ 2,074/月2026年9月30日
MPL-2.02026年9月30日 · 指标 2.10.0
npm
43薄弱健康指数
tdegrunt/jsonschema
JSON Schema validation
JavaScript★ 1,875↓ 23.3M/月2026年9月17日
自定义许可证2026年9月17日 · 指标 2.10.0
Go
42薄弱健康指数
WoozyMasta/rvmat
Go library for parsing, validating, and writing Real Virtuality RVMAT material files with procedural texture support and deterministic formatting
Go★ 02026年9月19日
MIT2026年9月19日 · 指标 2.10.0
npm
42薄弱健康指数
bnurbekov/company-email-validator
Checks whether an email is a company email (useful for B2B forms)
JavaScript★ 66↓ 412K/月2026年9月13日
Unlicense2026年9月13日 · 指标 2.10.0
Packagist
42薄弱健康指数
componenta/validation
该仓库未发布描述。
PHP★ 0↓ 1,416/月2026年9月18日
无许可证2026年9月18日 · 指标 2.10.0
npm
42薄弱健康指数
electrovir/parse-email-address
Parse/validate email addresses, primarily using RFC-5321.
TypeScript · JavaScript★ 0↓ 50.4K/月2026年10月20日
CC0-1.02026年10月20日 · 指标 2.10.0
Go
41薄弱健康指数
cohesivestack/valgopt
Valgopt provides a set of validators for the Valgo validation library that work seamlessly with optional value types from the Opt library.
Go★ 12026年9月19日
MIT2026年9月19日 · 指标 2.10.0
PyPI
39薄弱健康指数
naimetti/rfc3339-validator
A pure python RFC3339 validator
Python · Makefile★ 8↓ 69.3M/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
PyPI
38薄弱健康指数
willynilly/rfc3987-syntax
Helper functions to syntactically validate strings according to RFC 3987.
Python★ 1↓ 35.9M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
npm
35薄弱健康指数
OjasKord/url-safety-validator-mcp
AI-powered URL safety validator MCP server. SAFE/SUSPICIOUS/DANGEROUS verdict for agents.
JavaScript★ 1↓ 862/月2026年9月11日
MIT2026年9月11日 · 指标 2.10.0
npm
35薄弱健康指数
WangShai123/vanilla-jui
A lightweight, reactive, and fully customizable vanilla JS UI library.
TypeScript · CSS★ 0↓ 8,139/月2026年9月14日
无许可证2026年9月14日 · 指标 2.10.0
npm
35薄弱健康指数
ajv-validator/ajv-draft-04
Ajv JSON validator for JSON Schema draft-04
TypeScript · JavaScript★ 11↓ 61.3M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
Go
35薄弱健康指数
danilosciarra/guard
A lightweight Go validator library with recursive struct validation, custom validators, and typed errors
Go★ 02026年10月19日
MIT2026年10月19日 · 指标 2.10.0
npm
35薄弱健康指数
soryy708/il-bank-account-validator
JavaScript module for Israeli Bank Account validation (sanity checking) if an account number is valid for a particular Israeli bank and branch.
JavaScript★ 10↓ 277/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
Packagist
34存在风险健康指数
egulias/EmailValidator
PHP Email address validator
PHP★ 11.6K↓ 16.7M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
npm
34存在风险健康指数
ianstormtaylor/superstruct
A simple and composable way to validate data in JavaScript (and TypeScript).
TypeScript★ 7,130↓ 23.9M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
Packagist
34存在风险健康指数
laminas/laminas-validator
Validation classes for a wide range of domains, and the ability to chain validators to create complex validation criteria
PHP★ 160↓ 1.2M/月2026年9月13日
BSD-3-Clause2026年9月13日 · 指标 2.10.0
Go
34存在风险健康指数
sshaplygin/docs-code
Official documents codes validation and generation in Go
Go★ 72026年10月20日
MIT2026年10月20日 · 指标 2.10.0
Packagist
34存在风险健康指数
yiisoft/validator
Yii validator library
PHP★ 167↓ 29.7K/月2026年9月12日
BSD-3-Clause2026年9月12日 · 指标 2.10.0
Packagist
33存在风险健康指数
totara/htmlpurifier-html5
HTML5 support for HTMLPurifier
PHP★ 0↓ 2,641/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
npm
33存在风险健康指数
viesapi/viesapi-javascript-client
VIES API Client for JavaScript
JavaScript★ 0↓ 6,000/月2026年9月28日
Apache-2.02026年9月28日 · 指标 2.10.0
PyPI
31存在风险健康指数
naimetti/rfc3986-validator
Pure python RFC3986 validator
Python · Makefile★ 4↓ 37.5M/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
Go
31存在风险健康指数
rgglez/go-playground-recaptcha3-validator
Custom validator for playground doing reCAPTCHA v3 validation.
Go · Makefile★ 02026年9月6日
Apache-2.02026年9月6日 · 指标 2.10.0
npm
30存在风险健康指数
ajv-validator/ajv-keywords
Additional JSON-Schema keywords for Ajv JSON validator
TypeScript★ 2572026年9月13日
MIT2026年9月13日 · 指标 2.10.0