Todas las etiquetas
Etiqueta del catálogo

#validator

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

189 registros
Con la etiqueta «validator»Ordenado por índice de salud
npm
50Moderadoíndice de salud
tjdavey/joi-tz
Validate and transform Timezone strings with Joi
JavaScript · TypeScript★ 4↓ 35.5K/mes19 oct 2026
Licencia propia19 oct 2026 · métricas 2.10.0
npm
47Débilíndice de salud
Sammons/typed-mind-lang
El repositorio no publica descripción.
TypeScript · JavaScript★ 2↓ 3794/mes18 oct 2026
MIT18 oct 2026 · métricas 2.10.0
Packagist
47Débilíndice de salud
ez-php/validation
El repositorio no publica descripción.
PHP★ 0↓ 2578/mes18 sept 2026
Sin licencia18 sept 2026 · métricas 2.10.0
Packagist
47Débilíndice de salud
orisai/nette-object-mapper
Orisai Object Mapper integration for Nette
PHP★ 4↓ 2074/mes30 sept 2026
MPL-2.030 sept 2026 · métricas 2.10.0
npm
43Débilíndice de salud
tdegrunt/jsonschema
JSON Schema validation
JavaScript★ 1875↓ 23.3M/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
Go
42Débilíndice de salud
WoozyMasta/rvmat
Go library for parsing, validating, and writing Real Virtuality RVMAT material files with procedural texture support and deterministic formatting
Go★ 019 sept 2026
MIT19 sept 2026 · métricas 2.10.0
npm
42Débilíndice de salud
bnurbekov/company-email-validator
Checks whether an email is a company email (useful for B2B forms)
JavaScript★ 66↓ 412K/mes13 sept 2026
Unlicense13 sept 2026 · métricas 2.10.0
Packagist
42Débilíndice de salud
componenta/validation
El repositorio no publica descripción.
PHP★ 0↓ 1416/mes18 sept 2026
Sin licencia18 sept 2026 · métricas 2.10.0
npm
42Débilíndice de salud
electrovir/parse-email-address
Parse/validate email addresses, primarily using RFC-5321.
TypeScript · JavaScript★ 0↓ 50.4K/mes20 oct 2026
CC0-1.020 oct 2026 · métricas 2.10.0
Go
41Débilíndice de salud
cohesivestack/valgopt
Valgopt provides a set of validators for the Valgo validation library that work seamlessly with optional value types from the Opt library.
Go★ 119 sept 2026
MIT19 sept 2026 · métricas 2.10.0
PyPI
39Débilíndice de salud
naimetti/rfc3339-validator
A pure python RFC3339 validator
Python · Makefile★ 8↓ 69.3M/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
PyPI
38Débilíndice de salud
willynilly/rfc3987-syntax
Helper functions to syntactically validate strings according to RFC 3987.
Python★ 1↓ 35.9M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
npm
35Débilíndice de salud
OjasKord/url-safety-validator-mcp
AI-powered URL safety validator MCP server. SAFE/SUSPICIOUS/DANGEROUS verdict for agents.
JavaScript★ 1↓ 862/mes11 sept 2026
MIT11 sept 2026 · métricas 2.10.0
npm
35Débilíndice de salud
WangShai123/vanilla-jui
A lightweight, reactive, and fully customizable vanilla JS UI library.
TypeScript · CSS★ 0↓ 8139/mes14 sept 2026
Sin licencia14 sept 2026 · métricas 2.10.0
npm
35Débilíndice de salud
ajv-validator/ajv-draft-04
Ajv JSON validator for JSON Schema draft-04
TypeScript · JavaScript★ 11↓ 61.3M/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
Go
35Débilíndice de salud
danilosciarra/guard
A lightweight Go validator library with recursive struct validation, custom validators, and typed errors
Go★ 019 oct 2026
MIT19 oct 2026 · métricas 2.10.0
npm
35Débilíndice de salud
soryy708/il-bank-account-validator
JavaScript module for Israeli Bank Account validation (sanity checking) if an account number is valid for a particular Israeli bank and branch.
JavaScript★ 10↓ 277/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
Packagist
34En riesgoíndice de salud
egulias/EmailValidator
PHP Email address validator
PHP★ 11.6K↓ 16.7M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
npm
34En riesgoíndice de salud
ianstormtaylor/superstruct
A simple and composable way to validate data in JavaScript (and TypeScript).
TypeScript★ 7130↓ 23.9M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Packagist
34En riesgoíndice de salud
laminas/laminas-validator
Validation classes for a wide range of domains, and the ability to chain validators to create complex validation criteria
PHP★ 160↓ 1.2M/mes13 sept 2026
BSD-3-Clause13 sept 2026 · métricas 2.10.0
Go
34En riesgoíndice de salud
sshaplygin/docs-code
Official documents codes validation and generation in Go
Go★ 720 oct 2026
MIT20 oct 2026 · métricas 2.10.0
Packagist
34En riesgoíndice de salud
yiisoft/validator
Yii validator library
PHP★ 167↓ 29.7K/mes12 sept 2026
BSD-3-Clause12 sept 2026 · métricas 2.10.0
Packagist
33En riesgoíndice de salud
totara/htmlpurifier-html5
HTML5 support for HTMLPurifier
PHP★ 0↓ 2641/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
npm
33En riesgoíndice de salud
viesapi/viesapi-javascript-client
VIES API Client for JavaScript
JavaScript★ 0↓ 6000/mes28 sept 2026
Apache-2.028 sept 2026 · métricas 2.10.0
PyPI
31En riesgoíndice de salud
naimetti/rfc3986-validator
Pure python RFC3986 validator
Python · Makefile★ 4↓ 37.5M/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
npm
30En riesgoíndice de salud
ajv-validator/ajv-keywords
Additional JSON-Schema keywords for Ajv JSON validator
TypeScript★ 25713 sept 2026
MIT13 sept 2026 · métricas 2.10.0