Alle Tags
Katalog-Tag

#web-push

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

14 Einträge
Getaggt als „web-push“Geordnet nach Gesundheitsindex
npm
88ExzellentGesundheitsindex
receptron/mulmoclaude
Multi-modal Claude Code Client
TypeScript★ 346↓ 30.6K/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Packagist · npm
83ExzellentGesundheitsindex
Spomky-Labs/pwa-bundle
PHP library for generating a full featured PWA manifest
PHP · JavaScript★ 72↓ 5.581/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
npm · Maven
78GutGesundheitsindex
juspay/shooter
Turn your phone into a remote control for AI coding sessions running on your dev machine.
TypeScript · JavaScript · Svelte★ 5↓ 1.019/Monat10. Sept. 2026
Keine Lizenz10. Sept. 2026 · Metriken 2.10.0
npm
77GutGesundheitsindex
web-push-libs/web-push
Web Push library for Node.js
JavaScript★ 3.543↓ 31.1M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
npm · Go
65GutGesundheitsindex
ishizakahiroshi/many-ai-cli
Run Claude Code, Codex, Copilot, Cursor, and Grok CLIs in parallel — approve every session from one browser tab, even from your phone.
Go · TypeScript★ 9↓ 1.267/Monat20. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
npm
63MittelGesundheitsindex
NodeBB/nodebb-plugin-web-push
Push Notifications (via Push API) for NodeBB
JavaScript · Go Template★ 2↓ 7.349/Monat14. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
crates.io
56MittelGesundheitsindex
leotaku/web-push-native
Pure rust implementation of web-push and related standards
Rust★ 15↓ 52.8K/Monat13. Sept. 2026
Apache-2.013. Sept. 2026 · Metriken 2.10.0
Hex
53MittelGesundheitsindex
midarrlabs/web-push-elixir
Simple web push library for Elixir
Elixir★ 37↓ 7.640/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
RubyGems
51MittelGesundheitsindex
pushpad/web-push
Web Push library for Ruby (RFC8030) - A fork of zaru/webpush actively maintained by Pushpad with many improvements, bug fixes and updates.
Ruby★ 21211. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
npm
50MittelGesundheitsindex
MMMikeM/web-push
Zero-dependency Web Push (RFC 8291) on Web Crypto: client subscribe + server send + VAPID, for Cloudflare Workers, Deno, Bun, Node.js, and browsers
TypeScript★ 1↓ 17.1K/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
crates.io
48SchwachGesundheitsindex
mozilla/rust-ece
Encrypted Content-Encoding for HTTP (RFC 8188) Rust implementation
Rust★ 29↓ 196.9K/Monat18. Sept. 2026
MPL-2.018. Sept. 2026 · Metriken 2.10.0
crates.io
48SchwachGesundheitsindex
pimeys/rust-web-push
A Web Push library for Rust
Rust★ 134↓ 162K/Monat20. Okt. 2026
Apache-2.020. Okt. 2026 · Metriken 2.10.0
Packagist
44SchwachGesundheitsindex
Minishlink/web-push-bundle
Bundle around the WebPush library
PHP★ 60↓ 5.850/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
—
42SchwachGesundheitsindex
K0IN/Notify
A small deno deploy / self hosted solution to send web push notifications with webhooks
TypeScript★ 17112. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0