Усі теги
Тег каталогу

#web-push

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

14 записів
З тегом «web-push»Упорядковано за індексом здоров'я
npm
88Відміннийіндекс здоров'я
receptron/mulmoclaude
Multi-modal Claude Code Client
TypeScript★ 346↓ 30.6K/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Packagist · npm
83Відміннийіндекс здоров'я
Spomky-Labs/pwa-bundle
PHP library for generating a full featured PWA manifest
PHP · JavaScript★ 72↓ 5 581/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
npm · Maven
78Добрийіндекс здоров'я
juspay/shooter
Turn your phone into a remote control for AI coding sessions running on your dev machine.
TypeScript · JavaScript · Svelte★ 5↓ 1 019/міс10 вер. 2026 р.
Без ліцензії10 вер. 2026 р. · метрики 2.10.0
npm
77Добрийіндекс здоров'я
web-push-libs/web-push
Web Push library for Node.js
JavaScript★ 3 543↓ 31.1M/міс17 вер. 2026 р.
Власна ліцензія17 вер. 2026 р. · метрики 2.10.0
npm · Go
65Добрийіндекс здоров'я
ishizakahiroshi/many-ai-cli
Run Claude Code, Codex, Copilot, Cursor, and Grok CLIs in parallel — approve every session from one browser tab, even from your phone.
Go · TypeScript★ 9↓ 1 267/міс20 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
npm
63Помірнийіндекс здоров'я
NodeBB/nodebb-plugin-web-push
Push Notifications (via Push API) for NodeBB
JavaScript · Go Template★ 2↓ 7 349/міс14 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
crates.io
56Помірнийіндекс здоров'я
leotaku/web-push-native
Pure rust implementation of web-push and related standards
Rust★ 15↓ 52.8K/міс13 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
Hex
53Помірнийіндекс здоров'я
midarrlabs/web-push-elixir
Simple web push library for Elixir
Elixir★ 37↓ 7 640/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
RubyGems
51Помірнийіндекс здоров'я
pushpad/web-push
Web Push library for Ruby (RFC8030) - A fork of zaru/webpush actively maintained by Pushpad with many improvements, bug fixes and updates.
Ruby★ 21211 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
npm
50Помірнийіндекс здоров'я
MMMikeM/web-push
Zero-dependency Web Push (RFC 8291) on Web Crypto: client subscribe + server send + VAPID, for Cloudflare Workers, Deno, Bun, Node.js, and browsers
TypeScript★ 1↓ 17.1K/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
crates.io
48Слабкийіндекс здоров'я
mozilla/rust-ece
Encrypted Content-Encoding for HTTP (RFC 8188) Rust implementation
Rust★ 29↓ 196.9K/міс18 вер. 2026 р.
MPL-2.018 вер. 2026 р. · метрики 2.10.0
crates.io
48Слабкийіндекс здоров'я
pimeys/rust-web-push
A Web Push library for Rust
Rust★ 134↓ 162K/міс20 жовт. 2026 р.
Apache-2.020 жовт. 2026 р. · метрики 2.10.0
Packagist
44Слабкийіндекс здоров'я
Minishlink/web-push-bundle
Bundle around the WebPush library
PHP★ 60↓ 5 850/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
—
42Слабкийіндекс здоров'я
K0IN/Notify
A small deno deploy / self hosted solution to send web push notifications with webhooks
TypeScript★ 17112 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0