All tags
Catalogue tag

#apache

Every repository in the public record carrying this tag — from its GitHub topics or the keywords its package registries publish. Health is measured under the same versioned methodology as the rest of the record.

54 records
Tagged “apache”Ranked by health index
Maven
86Excellenthealth index
apache/groovy
Apache Groovy: A powerful multi-faceted programming language for the JVM platform
Java · Groovy★ 5,464Aug 28, 2026
Apache-2.0Aug 28, 2026 · metrics 2.10.0
NuGet
86Excellenthealth index
dailydevops/healthchecks
Various health checks based on `Microsoft.Extensions.Diagnostics.HealthChecks.IHealthCheck`
C#★ 8Sep 14, 2026
MITSep 14, 2026 · metrics 2.10.0
PyPI
84Excellenthealth index
GrahamDumpleton/mod_wsgi
Source code for Apache/mod_wsgi.
C · Python · HTML★ 1,044↓ 167/moSep 26, 2026
Apache-2.0Sep 26, 2026 · metrics 2.10.0
Maven · npm
84Excellenthealth index
apache/zookeeper
Apache ZooKeeper
Java★ 12.8KAug 27, 2026
Apache-2.0Aug 27, 2026 · metrics 2.10.0
PyPI
84Excellenthealth index
chrismattmann/tika-python
Tika-Python is a Python binding to the Apache Tika™ REST services allowing Tika to be called natively in the Python community.
Python★ 1,666Sep 17, 2026
Apache-2.0Sep 17, 2026 · metrics 2.10.0
npm
81Excellenthealth index
apache/couchdb-nano
Nano: The official Apache CouchDB library for Node.js
JavaScript★ 691↓ 299.4K/moSep 18, 2026
Apache-2.0Sep 18, 2026 · metrics 2.10.0
Maven
81Excellenthealth index
apache/jspwiki
Apache JSPWiki is a leading open source WikiWiki engine, feature-rich and built around standard JEE components (Java, servlets, JSP)
Java★ 117Oct 19, 2026
Apache-2.0Oct 19, 2026 · metrics 2.10.0
npm
78Goodhealth index
TooTallNate/proxy-agents
Node.js HTTP Proxy Agents Monorepo
TypeScript★ 1,162↓ 1.5B/moSep 16, 2026
No licenseSep 16, 2026 · metrics 2.10.0
NuGet
77Goodhealth index
aloneguid/parquet-dotnet
Fully managed Apache Parquet implementation
C#★ 907Sep 11, 2026
MITSep 11, 2026 · metrics 2.10.0
Go · crates.io
77Goodhealth index
datafusion-contrib/datafusion-go
datafusion-go provides a database/sql driver for the datafusion query engine
Go · Rust★ 12Sep 18, 2026
Apache-2.0Sep 18, 2026 · metrics 2.10.0
PyPI
75Goodhealth index
crunchtools/petit
Log analysis program for use from the command line
GLSL · Python★ 32↓ 2,471/moOct 3, 2026
Custom licenseOct 3, 2026 · metrics 2.10.0
npm
73Goodhealth index
SkeLLLa/pinot-noir
Apache Pinot node.js client library
TypeScript★ 4↓ 522/moSep 11, 2026
MITSep 11, 2026 · metrics 2.10.0
NuGet
69Goodhealth index
apache/activemq-nms-openwire
Apache ActiveMQ NMS OpenWire client library
C#★ 18Oct 11, 2026
Apache-2.0Oct 11, 2026 · metrics 2.10.0
NuGet
69Goodhealth index
npipeline/NPipeline
High-performance, streaming data pipelines for .NET
C#★ 5Sep 15, 2026
Custom licenseSep 15, 2026 · metrics 2.10.0
NuGet
62Moderatehealth index
managedcode/MimeTypes
Official IANA and Apache MIME/media type lookup, metadata, categorisation, and content detection for .NET.
C#★ 18Sep 13, 2026
MITSep 13, 2026 · metrics 2.10.0
npm
59Moderatehealth index
yfinkelstein/node-zookeeper
node.js client for Apache Zookeeper
JavaScript · C++★ 483↓ 10.3K/moOct 1, 2026
MITOct 1, 2026 · metrics 2.10.0
PyPI
54Moderatehealth index
fabriziosalmi/limits
Automated rate limits implementation for web servers
Python★ 20Sep 14, 2026
MITSep 14, 2026 · metrics 2.10.0
Packagist
53Moderatehealth index
hmmh/typo3-solr-file-indexer
TYPO3 Extension: solr_file_indexer
PHP★ 13↓ 7,245/moSep 15, 2026
GPL-3.0Sep 15, 2026 · metrics 2.10.0
Go
50Moderatehealth index
Youngxj/SSL-Assistant
SSL Assistant 是一个基于 Go 语言开发的跨平台证书部署管理助手,主要功能是通过主动获取、更新证书信息,并通过命令行执行。该工具支持 Windows 和 Linux 平台,可以自动寻找 Nginx / Apache 服务对应站点的配置文件,获取域名和证书信息,并将证书信息保存到数据库中。
Go★ 34Oct 19, 2026
MITOct 19, 2026 · metrics 2.10.0
PyPI
50Moderatehealth index
Python★ 41↓ 534K/moSep 12, 2026
Custom licenseSep 12, 2026 · metrics 2.10.0
—
32At Riskhealth index
apache/openwhisk-apigateway
Apache OpenWhisk API Gateway service for exposing actions as REST interfaces.
Lua★ 65Sep 25, 2026
Apache-2.0Sep 25, 2026 · metrics 2.10.0
npm
27At Riskhealth index
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1,120↓ 31.6M/moSep 17, 2026
MITSep 17, 2026 · metrics 2.10.0
NuGet
22At Riskhealth index
kelindar/misakai-kafka
Misakai.Kafka is a high performance Apache Kafka client for C#.
C#★ 6Sep 11, 2026
Apache-2.0Sep 11, 2026 · metrics 2.10.0