Todas las etiquetas
Etiqueta del catálogo

#apache

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

54 registros
Con la etiqueta «apache»Ordenado por índice de salud
Maven
86Excelenteíndice de salud
apache/groovy
Apache Groovy: A powerful multi-faceted programming language for the JVM platform
Java · Groovy★ 546428 ago 2026
Apache-2.028 ago 2026 · métricas 2.10.0
NuGet
86Excelenteíndice de salud
dailydevops/healthchecks
Various health checks based on `Microsoft.Extensions.Diagnostics.HealthChecks.IHealthCheck`
C#★ 814 sept 2026
MIT14 sept 2026 · métricas 2.10.0
PyPI
84Excelenteíndice de salud
GrahamDumpleton/mod_wsgi
Source code for Apache/mod_wsgi.
C · Python · HTML★ 1044↓ 167/mes26 sept 2026
Apache-2.026 sept 2026 · métricas 2.10.0
Maven · npm
84Excelenteíndice de salud
apache/zookeeper
Apache ZooKeeper
Java★ 12.8K27 ago 2026
Apache-2.027 ago 2026 · métricas 2.10.0
PyPI
84Excelenteíndice de salud
chrismattmann/tika-python
Tika-Python is a Python binding to the Apache Tika™ REST services allowing Tika to be called natively in the Python community.
Python★ 166617 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
npm
81Excelenteíndice de salud
apache/couchdb-nano
Nano: The official Apache CouchDB library for Node.js
JavaScript★ 691↓ 299.4K/mes18 sept 2026
Apache-2.018 sept 2026 · métricas 2.10.0
Maven
81Excelenteíndice de salud
apache/jspwiki
Apache JSPWiki is a leading open source WikiWiki engine, feature-rich and built around standard JEE components (Java, servlets, JSP)
Java★ 11719 oct 2026
Apache-2.019 oct 2026 · métricas 2.10.0
npm
78Buenoíndice de salud
TooTallNate/proxy-agents
Node.js HTTP Proxy Agents Monorepo
TypeScript★ 1162↓ 1.5B/mes16 sept 2026
Sin licencia16 sept 2026 · métricas 2.10.0
NuGet
77Buenoíndice de salud
aloneguid/parquet-dotnet
Fully managed Apache Parquet implementation
C#★ 90711 sept 2026
MIT11 sept 2026 · métricas 2.10.0
Go · crates.io
77Buenoíndice de salud
datafusion-contrib/datafusion-go
datafusion-go provides a database/sql driver for the datafusion query engine
Go · Rust★ 1218 sept 2026
Apache-2.018 sept 2026 · métricas 2.10.0
PyPI
75Buenoíndice de salud
crunchtools/petit
Log analysis program for use from the command line
GLSL · Python★ 32↓ 2471/mes3 oct 2026
Licencia propia3 oct 2026 · métricas 2.10.0
npm
73Buenoíndice de salud
SkeLLLa/pinot-noir
Apache Pinot node.js client library
TypeScript★ 4↓ 522/mes11 sept 2026
MIT11 sept 2026 · métricas 2.10.0
NuGet
69Buenoíndice de salud
apache/activemq-nms-openwire
Apache ActiveMQ NMS OpenWire client library
C#★ 1811 oct 2026
Apache-2.011 oct 2026 · métricas 2.10.0
NuGet
69Buenoíndice de salud
npipeline/NPipeline
High-performance, streaming data pipelines for .NET
C#★ 515 sept 2026
Licencia propia15 sept 2026 · métricas 2.10.0
NuGet
62Moderadoíndice de salud
managedcode/MimeTypes
Official IANA and Apache MIME/media type lookup, metadata, categorisation, and content detection for .NET.
C#★ 1813 sept 2026
MIT13 sept 2026 · métricas 2.10.0
npm
59Moderadoíndice de salud
yfinkelstein/node-zookeeper
node.js client for Apache Zookeeper
JavaScript · C++★ 483↓ 10.3K/mes1 oct 2026
MIT1 oct 2026 · métricas 2.10.0
PyPI
54Moderadoíndice de salud
fabriziosalmi/limits
Automated rate limits implementation for web servers
Python★ 2014 sept 2026
MIT14 sept 2026 · métricas 2.10.0
Packagist
53Moderadoíndice de salud
hmmh/typo3-solr-file-indexer
TYPO3 Extension: solr_file_indexer
PHP★ 13↓ 7245/mes15 sept 2026
GPL-3.015 sept 2026 · métricas 2.10.0
Go
50Moderadoíndice de salud
Youngxj/SSL-Assistant
SSL Assistant 是一个基于 Go 语言开发的跨平台证书部署管理助手,主要功能是通过主动获取、更新证书信息,并通过命令行执行。该工具支持 Windows 和 Linux 平台,可以自动寻找 Nginx / Apache 服务对应站点的配置文件,获取域名和证书信息,并将证书信息保存到数据库中。
Go★ 3419 oct 2026
MIT19 oct 2026 · métricas 2.10.0
PyPI
50Moderadoíndice de salud
Python★ 41↓ 534K/mes12 sept 2026
Licencia propia12 sept 2026 · métricas 2.10.0
—
32En riesgoíndice de salud
apache/openwhisk-apigateway
Apache OpenWhisk API Gateway service for exposing actions as REST interfaces.
Lua★ 6525 sept 2026
Apache-2.025 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1120↓ 31.6M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
NuGet
22En riesgoíndice de salud
kelindar/misakai-kafka
Misakai.Kafka is a high performance Apache Kafka client for C#.
C#★ 611 sept 2026
Apache-2.011 sept 2026 · métricas 2.10.0