全部标签
目录标签

#apache

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

54 条记录
标签为“apache”按健康指数排序
Maven
86优秀健康指数
apache/groovy
Apache Groovy: A powerful multi-faceted programming language for the JVM platform
Java · Groovy★ 5,4642026年8月28日
Apache-2.02026年8月28日 · 指标 2.10.0
NuGet
86优秀健康指数
dailydevops/healthchecks
Various health checks based on `Microsoft.Extensions.Diagnostics.HealthChecks.IHealthCheck`
C#★ 82026年9月14日
MIT2026年9月14日 · 指标 2.10.0
PyPI
84优秀健康指数
GrahamDumpleton/mod_wsgi
Source code for Apache/mod_wsgi.
C · Python · HTML★ 1,044↓ 167/月2026年9月26日
Apache-2.02026年9月26日 · 指标 2.10.0
Maven · npm
84优秀健康指数
apache/zookeeper
Apache ZooKeeper
Java★ 12.8K2026年8月27日
Apache-2.02026年8月27日 · 指标 2.10.0
PyPI
84优秀健康指数
chrismattmann/tika-python
Tika-Python is a Python binding to the Apache Tika™ REST services allowing Tika to be called natively in the Python community.
Python★ 1,6662026年9月17日
Apache-2.02026年9月17日 · 指标 2.10.0
npm
81优秀健康指数
apache/couchdb-nano
Nano: The official Apache CouchDB library for Node.js
JavaScript★ 691↓ 299.4K/月2026年9月18日
Apache-2.02026年9月18日 · 指标 2.10.0
Maven
81优秀健康指数
apache/jspwiki
Apache JSPWiki is a leading open source WikiWiki engine, feature-rich and built around standard JEE components (Java, servlets, JSP)
Java★ 1172026年10月19日
Apache-2.02026年10月19日 · 指标 2.10.0
npm
78良好健康指数
TooTallNate/proxy-agents
Node.js HTTP Proxy Agents Monorepo
TypeScript★ 1,162↓ 1.5B/月2026年9月16日
无许可证2026年9月16日 · 指标 2.10.0
NuGet
77良好健康指数
aloneguid/parquet-dotnet
Fully managed Apache Parquet implementation
C#★ 9072026年9月11日
MIT2026年9月11日 · 指标 2.10.0
Go · crates.io
77良好健康指数
datafusion-contrib/datafusion-go
datafusion-go provides a database/sql driver for the datafusion query engine
Go · Rust★ 122026年9月18日
Apache-2.02026年9月18日 · 指标 2.10.0
PyPI
75良好健康指数
crunchtools/petit
Log analysis program for use from the command line
GLSL · Python★ 32↓ 2,471/月2026年10月3日
自定义许可证2026年10月3日 · 指标 2.10.0
npm
73良好健康指数
SkeLLLa/pinot-noir
Apache Pinot node.js client library
TypeScript★ 4↓ 522/月2026年9月11日
MIT2026年9月11日 · 指标 2.10.0
NuGet
69良好健康指数
apache/activemq-nms-openwire
Apache ActiveMQ NMS OpenWire client library
C#★ 182026年10月11日
Apache-2.02026年10月11日 · 指标 2.10.0
NuGet
69良好健康指数
npipeline/NPipeline
High-performance, streaming data pipelines for .NET
C#★ 52026年9月15日
自定义许可证2026年9月15日 · 指标 2.10.0
NuGet
62中等健康指数
managedcode/MimeTypes
Official IANA and Apache MIME/media type lookup, metadata, categorisation, and content detection for .NET.
C#★ 182026年9月13日
MIT2026年9月13日 · 指标 2.10.0
npm
59中等健康指数
yfinkelstein/node-zookeeper
node.js client for Apache Zookeeper
JavaScript · C++★ 483↓ 10.3K/月2026年10月1日
MIT2026年10月1日 · 指标 2.10.0
PyPI
54中等健康指数
fabriziosalmi/limits
Automated rate limits implementation for web servers
Python★ 202026年9月14日
MIT2026年9月14日 · 指标 2.10.0
Packagist
53中等健康指数
hmmh/typo3-solr-file-indexer
TYPO3 Extension: solr_file_indexer
PHP★ 13↓ 7,245/月2026年9月15日
GPL-3.02026年9月15日 · 指标 2.10.0
Go
50中等健康指数
Youngxj/SSL-Assistant
SSL Assistant 是一个基于 Go 语言开发的跨平台证书部署管理助手,主要功能是通过主动获取、更新证书信息,并通过命令行执行。该工具支持 Windows 和 Linux 平台,可以自动寻找 Nginx / Apache 服务对应站点的配置文件,获取域名和证书信息,并将证书信息保存到数据库中。
Go★ 342026年10月19日
MIT2026年10月19日 · 指标 2.10.0
PyPI
50中等健康指数
Python★ 41↓ 534K/月2026年9月12日
自定义许可证2026年9月12日 · 指标 2.10.0
—
32存在风险健康指数
apache/openwhisk-apigateway
Apache OpenWhisk API Gateway service for exposing actions as REST interfaces.
Lua★ 652026年9月25日
Apache-2.02026年9月25日 · 指标 2.10.0
npm
27存在风险健康指数
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1,120↓ 31.6M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
NuGet
22存在风险健康指数
kelindar/misakai-kafka
Misakai.Kafka is a high performance Apache Kafka client for C#.
C#★ 62026年9月11日
Apache-2.02026年9月11日 · 指标 2.10.0