Усі теги
Тег каталогу

#apache

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

54 записи
З тегом «apache»Упорядковано за індексом здоров'я
Maven
86Відміннийіндекс здоров'я
apache/groovy
Apache Groovy: A powerful multi-faceted programming language for the JVM platform
Java · Groovy★ 5 46428 серп. 2026 р.
Apache-2.028 серп. 2026 р. · метрики 2.10.0
NuGet
86Відміннийіндекс здоров'я
dailydevops/healthchecks
Various health checks based on `Microsoft.Extensions.Diagnostics.HealthChecks.IHealthCheck`
C#★ 814 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
PyPI
84Відміннийіндекс здоров'я
GrahamDumpleton/mod_wsgi
Source code for Apache/mod_wsgi.
C · Python · HTML★ 1 044↓ 167/міс26 вер. 2026 р.
Apache-2.026 вер. 2026 р. · метрики 2.10.0
Maven · npm
84Відміннийіндекс здоров'я
apache/zookeeper
Apache ZooKeeper
Java★ 12.8K27 серп. 2026 р.
Apache-2.027 серп. 2026 р. · метрики 2.10.0
PyPI
84Відміннийіндекс здоров'я
chrismattmann/tika-python
Tika-Python is a Python binding to the Apache Tika™ REST services allowing Tika to be called natively in the Python community.
Python★ 1 66617 вер. 2026 р.
Apache-2.017 вер. 2026 р. · метрики 2.10.0
npm
81Відміннийіндекс здоров'я
apache/couchdb-nano
Nano: The official Apache CouchDB library for Node.js
JavaScript★ 691↓ 299.4K/міс18 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
Maven
81Відміннийіндекс здоров'я
apache/jspwiki
Apache JSPWiki is a leading open source WikiWiki engine, feature-rich and built around standard JEE components (Java, servlets, JSP)
Java★ 11719 жовт. 2026 р.
Apache-2.019 жовт. 2026 р. · метрики 2.10.0
npm
78Добрийіндекс здоров'я
TooTallNate/proxy-agents
Node.js HTTP Proxy Agents Monorepo
TypeScript★ 1 162↓ 1.5B/міс16 вер. 2026 р.
Без ліцензії16 вер. 2026 р. · метрики 2.10.0
NuGet
77Добрийіндекс здоров'я
aloneguid/parquet-dotnet
Fully managed Apache Parquet implementation
C#★ 90711 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
Go · crates.io
77Добрийіндекс здоров'я
datafusion-contrib/datafusion-go
datafusion-go provides a database/sql driver for the datafusion query engine
Go · Rust★ 1218 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
PyPI
75Добрийіндекс здоров'я
crunchtools/petit
Log analysis program for use from the command line
GLSL · Python★ 32↓ 2 471/міс3 жовт. 2026 р.
Власна ліцензія3 жовт. 2026 р. · метрики 2.10.0
npm
73Добрийіндекс здоров'я
SkeLLLa/pinot-noir
Apache Pinot node.js client library
TypeScript★ 4↓ 522/міс11 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
NuGet
69Добрийіндекс здоров'я
apache/activemq-nms-openwire
Apache ActiveMQ NMS OpenWire client library
C#★ 1811 жовт. 2026 р.
Apache-2.011 жовт. 2026 р. · метрики 2.10.0
NuGet
69Добрийіндекс здоров'я
npipeline/NPipeline
High-performance, streaming data pipelines for .NET
C#★ 515 вер. 2026 р.
Власна ліцензія15 вер. 2026 р. · метрики 2.10.0
NuGet
67Добрийіндекс здоров'я
sadicangel/avro-source-generator
Generate modern C# code from Avro schemas
C#★ 101 жовт. 2026 р.
MIT1 жовт. 2026 р. · метрики 2.10.0
NuGet
62Помірнийіндекс здоров'я
managedcode/MimeTypes
Official IANA and Apache MIME/media type lookup, metadata, categorisation, and content detection for .NET.
C#★ 1813 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
npm
59Помірнийіндекс здоров'я
yfinkelstein/node-zookeeper
node.js client for Apache Zookeeper
JavaScript · C++★ 483↓ 10.3K/міс1 жовт. 2026 р.
MIT1 жовт. 2026 р. · метрики 2.10.0
PyPI
54Помірнийіндекс здоров'я
fabriziosalmi/limits
Automated rate limits implementation for web servers
Python★ 2014 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
Packagist
53Помірнийіндекс здоров'я
hmmh/typo3-solr-file-indexer
TYPO3 Extension: solr_file_indexer
PHP★ 13↓ 7 245/міс15 вер. 2026 р.
GPL-3.015 вер. 2026 р. · метрики 2.10.0
Go
50Помірнийіндекс здоров'я
Youngxj/SSL-Assistant
SSL Assistant 是一个基于 Go 语言开发的跨平台证书部署管理助手,主要功能是通过主动获取、更新证书信息,并通过命令行执行。该工具支持 Windows 和 Linux 平台,可以自动寻找 Nginx / Apache 服务对应站点的配置文件,获取域名和证书信息,并将证书信息保存到数据库中。
Go★ 3419 жовт. 2026 р.
MIT19 жовт. 2026 р. · метрики 2.10.0
PyPI
50Помірнийіндекс здоров'я
Python★ 41↓ 534K/міс12 вер. 2026 р.
Власна ліцензія12 вер. 2026 р. · метрики 2.10.0
—
32У зоні ризикуіндекс здоров'я
apache/openwhisk-apigateway
Apache OpenWhisk API Gateway service for exposing actions as REST interfaces.
Lua★ 6525 вер. 2026 р.
Apache-2.025 вер. 2026 р. · метрики 2.10.0
npm
27У зоні ризикуіндекс здоров'я
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1 120↓ 31.6M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
NuGet
22У зоні ризикуіндекс здоров'я
kelindar/misakai-kafka
Misakai.Kafka is a high performance Apache Kafka client for C#.
C#★ 611 вер. 2026 р.
Apache-2.011 вер. 2026 р. · метрики 2.10.0