All tags
Catalogue tag

#hacktoberfest

Every repository in the public record carrying this tag — from its GitHub topics or the keywords its package registries publish. Health is measured under the same versioned methodology as the rest of the record.

3,026 records
Tagged “hacktoberfest”Ranked by health index
Packagist · npm
62Moderatehealth index
SnowdogApps/magento2-menu
Provides powerful menu editor to replace category based menus in Magento 2
JavaScript · PHP★ 332↓ 53.1K/moSep 12, 2026
MITSep 12, 2026 · metrics 2.10.0
npm
62Moderatehealth index
abap2xlsx/abap2xlsx
Generate your professional Excel spreadsheet from ABAP
ABAP★ 873Sep 12, 2026
Apache-2.0Sep 12, 2026 · metrics 2.10.0
Packagist
62Moderatehealth index
bithost-gmbh/pdfviewhelpers
TYPO3 CMS extension that provides various Fluid ViewHelpers to generate PDF documents.
PHP · HTML★ 44↓ 9,358/moOct 21, 2026
GPL-3.0Oct 21, 2026 · metrics 2.10.0
NuGet
62Moderatehealth index
cake-contrib/Cake.Sonar
:cake: :jigsaw: Cake addin to execute the MSBuild scanner for SonarQube in Cake builds
C#★ 30Oct 19, 2026
MITOct 19, 2026 · metrics 2.10.0
—
62Moderatehealth index
chakra-core/ChakraCore
ChakraCore is an open source Javascript engine with a C API.
JavaScript · C++★ 9,258Aug 28, 2026
MITAug 28, 2026 · metrics 2.10.0
PyPI · npm
62Moderatehealth index
chemelli74/aiovitesy
Python library to control Vitesy devices
Python★ 0↓ 3,443/moOct 11, 2026
Apache-2.0Oct 11, 2026 · metrics 2.10.0
Go
62Moderatehealth index
chronicleprotocol/challenger
You can run a Chronicle Challenger Bot to help secure the price messages our validators emit. A Challenger searches for opPoked events for ScribeOptimistic contract. It Verifies poke schnorr signature and challenges it, if it's invalid.
Solidity★ 0Sep 19, 2026
No licenseSep 19, 2026 · metrics 2.10.0
Packagist
62Moderatehealth index
cycle/entity-behavior
No repository description published.
PHP★ 8↓ 21.4K/moOct 22, 2026
MITOct 22, 2026 · metrics 2.10.0
—
62Moderatehealth index
dr5hn/countrystatecity-pypi
CountryStateCity - Python Packages
Python★ 10Oct 12, 2026
Custom licenseOct 12, 2026 · metrics 2.10.0
Hex
62Moderatehealth index
edgurgel/httpoison
Yet Another HTTP client for Elixir powered by hackney
Elixir★ 2,290↓ 638.5K/moSep 12, 2026
MITSep 12, 2026 · metrics 2.10.0
Packagist
62Moderatehealth index
ericsizemore/phpunit-coverage-check
Check the code coverage using the clover report of PHPUnit.
PHP★ 7↓ 7,081/moOct 20, 2026
MITOct 20, 2026 · metrics 2.10.0
Packagist
62Moderatehealth index
eventjet/ausdruck
A small generic expression engine for PHP
PHP★ 0↓ 32.7K/moOct 21, 2026
MITOct 21, 2026 · metrics 2.10.0
Packagist
62Moderatehealth index
intuit/QuickBooks-V3-PHP-SDK
Official PHP SDK for QuickBooks REST API v3.0: https://developer.intuit.com/
PHP★ 287↓ 542.1K/moSep 8, 2026
Apache-2.0Sep 8, 2026 · metrics 2.10.0
Maven
62Moderatehealth index
javers/javers
JaVers - object auditing and diff framework for Java
Java · Groovy★ 1,574Sep 9, 2026
Apache-2.0Sep 9, 2026 · metrics 2.10.0
NuGet
62Moderatehealth index
kevbite/Kevsoft.PDFtk
.NET Library to drive the awesome PDFtk binary.
C#★ 44Sep 18, 2026
MITSep 18, 2026 · metrics 2.10.0
PyPI
62Moderatehealth index
kootenpv/yagmail
Send email in Python conveniently for gmail using yagmail
Python★ 2,734↓ 354.2K/moSep 17, 2026
MITSep 17, 2026 · metrics 2.10.0
Packagist
62Moderatehealth index
laravel-zero/foundation
This is a mirror from https://github.com/laravel/framework/tree/12.x/src/Illuminate/Foundation
PHP★ 34↓ 45.6K/moSep 13, 2026
MITSep 13, 2026 · metrics 2.10.0
Go
62Moderatehealth index
leandro-lugaresi/hub
:incoming_envelope: A fast Message/Event Hub using publish/subscribe pattern with support for topics like* rabbitMQ exchanges for Go applications
Go★ 148Sep 12, 2026
Apache-2.0Sep 12, 2026 · metrics 2.10.0
Go
62Moderatehealth index
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 97Sep 14, 2026
MITSep 14, 2026 · metrics 2.10.0
npm
62Moderatehealth index
mattermost/compass-icons
No repository description published.
JavaScript★ 7↓ 48.8K/moSep 25, 2026
No licenseSep 25, 2026 · metrics 2.10.0
Packagist
62Moderatehealth index
nadar/quill-delta-parser
A PHP library to parse and render Quill WYSIWYG Deltas into HTML - Flexibel and extendible for custom elements.
PHP★ 129↓ 39.9K/moOct 21, 2026
MITOct 21, 2026 · metrics 2.10.0
—
62Moderatehealth index
nanoframework/System.Collections
📦 System.Collections Class Library for .NET nanoFramework
C#★ 5Sep 9, 2026
MITSep 9, 2026 · metrics 2.10.0
—
62Moderatehealth index
nanoframework/System.Device.Spi
📦 System.Device.Spi library for .NET nanoFramework.
C#★ 7Sep 14, 2026
MITSep 14, 2026 · metrics 2.10.0
—
62Moderatehealth index
nanoframework/System.Text
📦 .NET nanoFramework System.Text Class Library
C#★ 7Sep 9, 2026
MITSep 9, 2026 · metrics 2.10.0