All tags
Catalogue tag

#json

Every repository in the public record carrying this tag — from its GitHub topics or the keywords its package registries publish. Health is measured under the same versioned methodology as the rest of the record.

1,055 records
Tagged “json”Ranked by health index
crates.io
54Moderatehealth index
leptonyu/cfg-rs
A Configuration Library for Rust Applications
Rust★ 55↓ 276/moSep 17, 2026
MITSep 17, 2026 · metrics 2.10.0
Go
54Moderatehealth index
liamg/jfather
JSON parsing with extra metadata
Go★ 9Sep 19, 2026
MITSep 19, 2026 · metrics 2.10.0
Go
54Moderatehealth index
nbigot/ministream
Ministream is a small, stand-alone, real-time event messaging streaming server
Go★ 3Sep 11, 2026
MITSep 11, 2026 · metrics 2.10.0
Packagist
54Moderatehealth index
opis/json-schema
JSON Schema validator for PHP
PHP★ 655↓ 3.2M/moAug 27, 2026
Apache-2.0Aug 27, 2026 · metrics 2.10.0
NuGet
54Moderatehealth index
peteroupc/CBOR
A C# implementation of Concise Binary Object Representation (RFC 8949).
C#★ 231Sep 11, 2026
UnlicenseSep 11, 2026 · metrics 2.10.0
NuGet
54Moderatehealth index
salarcode/Bois
Salar.Bois is a compact, fast and powerful binary serializer for .NET Framework. With Bois you can serialize your existing objects with almost no change.
C#★ 66Oct 21, 2026
MPL-2.0Oct 21, 2026 · metrics 2.10.0
NuGet
54Moderatehealth index
shinyorg/DocumentDb
The ULTIMATE DocDB Library - Works with all the popular database & on all .NET platforms - 100% AOT
C#★ 20Sep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
npm
54Moderatehealth index
sindresorhus/cli-spinners
Spinners for use in the terminal
JavaScript★ 2,930↓ 258M/moSep 16, 2026
MITSep 16, 2026 · metrics 2.10.0
npm
54Moderatehealth index
sindresorhus/configstore
Easily load and persist config without having to think about where and how
JavaScript★ 893↓ 77.5M/moOct 21, 2026
BSD-2-ClauseOct 21, 2026 · metrics 2.10.0
Go
54Moderatehealth index
sudorandom/protojsonx
Fast and conformant protojson library for Go
Go★ 3Sep 16, 2026
MITSep 16, 2026 · metrics 2.10.0
npm
54Moderatehealth index
twolfson/spritesheet-templates
Convert spritesheet data into CSS or CSS pre-processor data
JavaScript · Handlebars · SCSS★ 107↓ 122.1K/moSep 15, 2026
UnlicenseSep 15, 2026 · metrics 2.10.0
Maven
54Moderatehealth index
vladmihalcea/hypersistence-utils
The Hypersistence Utils library (previously known as Hibernate Types) gives you Spring and Hibernate utilities that can help you get the most out of your data access layer.
Java★ 2,670Oct 19, 2026
Apache-2.0Oct 19, 2026 · metrics 2.10.0
—
53Moderatehealth index
CTUAvastLab/Mill.jl
Build flexible hierarchical multi-instance learning models.
Julia★ 93Oct 18, 2026
MITOct 18, 2026 · metrics 2.10.0
NuGet
53Moderatehealth index
JamesNK/Newtonsoft.Json.Schema
Json.NET Schema is a powerful, complete and easy to use JSON Schema framework for .NET
C#★ 255Sep 21, 2026
Custom licenseSep 21, 2026 · metrics 2.10.0
Packagist
53Moderatehealth index
aimeos/aimeos-laravel
Laravel ecommerce package for ultra fast online shops, scalable marketplaces, complex B2B applications and #gigacommerce
PHP · Blade★ 8,692↓ 3,621/moAug 28, 2026
MITAug 28, 2026 · metrics 2.10.0
Packagist
53Moderatehealth index
api-platform/json-schema
[READ ONLY] Generate a JSON Schema from a PHP class
PHP★ 35↓ 569.7K/moSep 16, 2026
MITSep 16, 2026 · metrics 2.10.0
Packagist
53Moderatehealth index
apioo/psx-data
Data processing library to read and write POPOs in different formats
PHP★ 4↓ 4,298/moOct 21, 2026
Apache-2.0Oct 21, 2026 · metrics 2.10.0
NuGet
53Moderatehealth index
beginor/nhibernate-extensions
NHibernate Extensions for .NET Core
C#★ 24Sep 20, 2026
LGPL-2.1Sep 20, 2026 · metrics 2.10.0
Packagist
53Moderatehealth index
beste/json
A simple JSON helper to decode and encode JSON
PHP★ 43↓ 1.7M/moSep 13, 2026
MITSep 13, 2026 · metrics 2.10.0
crates.io · npm
53Moderatehealth index
chatmail/yerpc
An ergonomic JSON-RPC server library in Rust with autocreated TypeScript client and OpenRPC specification
Rust★ 52Oct 21, 2026
Custom licenseOct 21, 2026 · metrics 2.10.0
npm
53Moderatehealth index
coderaiser/version-io
Semantic versioning tool. Apply major, minor, patch and version to package.json
JavaScript★ 6↓ 3,093/moSep 21, 2026
MITSep 21, 2026 · metrics 2.10.0
Packagist
53Moderatehealth index
colinodell/json5
UTF-8 compatible JSON5 parser for PHP
PHP★ 306↓ 1.5M/moSep 13, 2026
MITSep 13, 2026 · metrics 2.10.0
npm
53Moderatehealth index
discoveryjs/json-ext
A set of performant and memory efficient utilities that extend the use of JSON
JavaScript★ 192↓ 93.3M/moOct 20, 2026
MITOct 20, 2026 · metrics 2.10.0
Packagist
53Moderatehealth index
duncan3dc/serial
A collection of PHP serialization helpers with a consistent interface for each.
PHP★ 0↓ 7,118/moOct 2, 2026
Apache-2.0Oct 2, 2026 · metrics 2.10.0
crates.io
53Moderatehealth index
idubrov/json-patch
RFC 6902 (JSON Patch) / RFC 7396 (JSON Merge Patch) implementation for Rust
Rust★ 180↓ 8M/moAug 27, 2026
Apache-2.0Aug 27, 2026 · metrics 2.10.0
npm
53Moderatehealth index
janl/node-jsonpointer
JSON Pointer (RFC6901) implementation for Node.js
JavaScript★ 197↓ 79M/moSep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
npm
53Moderatehealth index
jsonjoy-com/json-pack
Fastest JSON serialization in native JavaScript. Works in browser and Node.js
TypeScript★ 24Aug 24, 2026
Apache-2.0Aug 24, 2026 · metrics 2.10.0
NuGet
53Moderatehealth index
lateapexearlyspeed/Lateapexearlyspeed.JsonSchema
High-performance .NET JSON Schema validator implementation based on System.Text.Json. Supports Draft 7, 2019-09, and 2020-12; includes fluent validation and schema creation from .NET types.
C#★ 107Sep 12, 2026
BSD-3-ClauseSep 12, 2026 · metrics 2.10.0
Hex
53Moderatehealth index
michalmuskala/jason
A blazing fast JSON parser and generator in pure Elixir.
Elixir★ 1,680↓ 2.4M/moAug 27, 2026
Custom licenseAug 27, 2026 · metrics 2.10.0
Packagist
53Moderatehealth index
nutgram/hydrator
A turbocharged json object hydrator for your DTOs
PHP★ 11↓ 32.5K/moSep 11, 2026
MITSep 11, 2026 · metrics 2.10.0