Go91Excellenthealth index

TwiN/gatusAutomated developer-oriented status page with alerting and incident support
Go★ 12.4KOct 20, 2026
Go84Excellenthealth index
Go★ 20Sep 20, 2026
npm81Excellenthealth index
JavaScript · TypeScript★ 2↓ 14.4K/moSep 26, 2026
crates.io · npm78Goodhealth index

reyamira/modelsTUI and CLI for browsing models.dev, benchmarks, coding agents, and statuses for AI providers.
Rust★ 509↓ 138/moSep 16, 2026
TypeScript★ 5↓ 4,567/moSep 18, 2026
TypeScript★ 241↓ 15.9K/moSep 26, 2026
Makefile · Go★ 2Sep 19, 2026
npm63Moderatehealth index
JavaScript★ 282↓ 637M/moSep 16, 2026
Python★ 2,498Sep 17, 2026
Packagist57Moderatehealth index
PHP★ 13↓ 3,833/moSep 16, 2026

ikan31/tuipCheck status of SaaS providers in the terminal.
Go★ 4Sep 10, 2026
npm56Moderatehealth index
TypeScript · Shell · JavaScript★ 10↓ 47.1K/moSep 15, 2026
npm56Moderatehealth index
JavaScript★ 1↓ 2,115/moOct 9, 2026
Packagist53Moderatehealth index
PHP · CSS · Blade★ 6↓ 834/moSep 20, 2026
NuGet51Moderatehealth index
C#★ 253Sep 13, 2026
JavaScript · TypeScript★ 286↓ 483M/moSep 16, 2026
PHP★ 28↓ 396.2K/moSep 12, 2026

yiisoft/httpHandy HTTP utility such as method constants and status codes
PHP★ 29↓ 37K/moSep 12, 2026
JavaScript★ 19↓ 35.2M/moSep 15, 2026

npkgz/cli-progress :hourglass: easy to use progress-bar for command-line/terminal applications
JavaScript★ 1,256↓ 40M/moSep 17, 2026

prettymuchbryce/http-status-codesConstants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1,120↓ 31.6M/moSep 17, 2026

shxwat/cli-status-borderA reusable animated status border for CLI tools — a colored bar pinned to the top of the terminal that pulses while a task runs. Any color you want.
TypeScript · JavaScript★ 0↓ 105/moSep 17, 2026
TypeScript★ 46↓ 11.5K/moSep 11, 2026
JavaScript★ 9↓ 84.1K/moOct 18, 2026