Усі теги
Тег каталогу

#status

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

24 записи
З тегом «status»Упорядковано за індексом здоров'я
Go
91Відміннийіндекс здоров'я
TwiN/gatus
Automated developer-oriented status page with alerting and incident support
Go★ 12.4K20 жовт. 2026 р.
Apache-2.020 жовт. 2026 р. · метрики 2.10.0
Go
84Відміннийіндекс здоров'я
cbrgm/bluesky-github-action
Up-To-Date GitHub Action to send posts + media to Bluesky Social
Go★ 2020 вер. 2026 р.
Apache-2.020 вер. 2026 р. · метрики 2.10.0
npm
81Відміннийіндекс здоров'я
Nick2bad4u/eslint-plugin-file-progress-2
ESLint plugin to print lint progress and stats in real time!
JavaScript · TypeScript★ 2↓ 14.4K/міс26 вер. 2026 р.
MIT26 вер. 2026 р. · метрики 2.10.0
crates.io · npm
78Добрийіндекс здоров'я
reyamira/models
TUI and CLI for browsing models.dev, benchmarks, coding agents, and statuses for AI providers.
Rust★ 509↓ 138/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
73Добрийіндекс здоров'я
pedropombeiro/opencode-plugins
OpenCode plugins monorepo
TypeScript★ 5↓ 4 567/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
npm
69Добрийіндекс здоров'я
cyanheads/git-mcp-server
A Git MCP server for AI agents. STDIO & Streamable HTTP.
TypeScript★ 241↓ 15.9K/міс26 вер. 2026 р.
Apache-2.026 вер. 2026 р. · метрики 2.10.0
Go
65Добрийіндекс здоров'я
mrz1836/codepipeline-to-github
:octocat: Update a GitHub commit status via CodePipeline events
Makefile · Go★ 219 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
npm
63Помірнийіндекс здоров'я
jshttp/statuses
HTTP status utility
JavaScript★ 282↓ 637M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
PyPI
59Помірнийіндекс здоров'я
sepandhaghighi/art
🎨 ASCII art library for Python
Python★ 2 49817 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
Packagist
57Помірнийіндекс здоров'я
TappNetwork/filament-progress-bar-column
Опис репозиторію не опубліковано.
PHP★ 13↓ 3 833/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
Go
57Помірнийіндекс здоров'я
ikan31/tuip
Check status of SaaS providers in the terminal.
Go★ 410 вер. 2026 р.
MIT10 вер. 2026 р. · метрики 2.10.0
npm
56Помірнийіндекс здоров'я
flesler/node-http-codes
Map of HTTP status messages to their code, based on Node's built-in mapping
TypeScript · Shell · JavaScript★ 10↓ 47.1K/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
npm
56Помірнийіндекс здоров'я
http-util/status-i18n
Make HTTP status message support i18n
JavaScript★ 1↓ 2 115/міс9 жовт. 2026 р.
MIT9 жовт. 2026 р. · метрики 2.10.0
Packagist
53Помірнийіндекс здоров'я
RawanD201/filament-connection-badge
A drop-in connection status badge for Filament panels
PHP · CSS · Blade★ 6↓ 834/міс20 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
NuGet
51Помірнийіндекс здоров'я
C#★ 25313 вер. 2026 р.
Власна ліцензія13 вер. 2026 р. · метрики 2.10.0
npm
48Слабкийіндекс здоров'я
ehmicky/human-signals
Human-friendly process signals
JavaScript · TypeScript★ 286↓ 483M/міс16 вер. 2026 р.
Apache-2.016 вер. 2026 р. · метрики 2.10.0
Packagist
34У зоні ризикуіндекс здоров'я
Laravel-Lang/http-statuses
Translation of HTTP statuses
PHP★ 28↓ 396.2K/міс12 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
Packagist
34У зоні ризикуіндекс здоров'я
yiisoft/http
Handy HTTP utility such as method constants and status codes
PHP★ 29↓ 37K/міс12 вер. 2026 р.
BSD-3-Clause12 вер. 2026 р. · метрики 2.10.0
npm
30У зоні ризикуіндекс здоров'я
bendrucker/builtin-status-codes
The map of HTTP status codes from the builtin http module
JavaScript★ 19↓ 35.2M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
npm
28У зоні ризикуіндекс здоров'я
npkgz/cli-progress
:hourglass: easy to use progress-bar for command-line/terminal applications
JavaScript★ 1 256↓ 40M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
27У зоні ризикуіндекс здоров'я
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1 120↓ 31.6M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
shxwat/cli-status-border
A reusable animated status border for CLI tools — a colored bar pinned to the top of the terminal that pulses while a task runs. Any color you want.
TypeScript · JavaScript★ 0↓ 105/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
vinitkumargoel/hono-status-monitor
🚦 Real-time status monitoring dashboard for Hono.js applications, inspired by express-status-monitor.
TypeScript★ 46↓ 11.5K/міс11 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
npm
16Критичнийіндекс здоров'я
kandhavivekraj/git-changed-files
Get the committed file changes between any of your branch and current branch of a git repository
JavaScript★ 9↓ 84.1K/міс18 жовт. 2026 р.
Без ліцензії18 жовт. 2026 р. · метрики 2.10.0