Alle Tags
Katalog-Tag

#status

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

24 Einträge
Getaggt als „status“Geordnet nach Gesundheitsindex
Go
91ExzellentGesundheitsindex
TwiN/gatus
Automated developer-oriented status page with alerting and incident support
Go★ 12.4K20. Okt. 2026
Apache-2.020. Okt. 2026 · Metriken 2.10.0
Go
84ExzellentGesundheitsindex
cbrgm/bluesky-github-action
Up-To-Date GitHub Action to send posts + media to Bluesky Social
Go★ 2020. Sept. 2026
Apache-2.020. Sept. 2026 · Metriken 2.10.0
npm
81ExzellentGesundheitsindex
Nick2bad4u/eslint-plugin-file-progress-2
ESLint plugin to print lint progress and stats in real time!
JavaScript · TypeScript★ 2↓ 14.4K/Monat26. Sept. 2026
MIT26. Sept. 2026 · Metriken 2.10.0
crates.io · npm
78GutGesundheitsindex
reyamira/models
TUI and CLI for browsing models.dev, benchmarks, coding agents, and statuses for AI providers.
Rust★ 509↓ 138/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
73GutGesundheitsindex
pedropombeiro/opencode-plugins
OpenCode plugins monorepo
TypeScript★ 5↓ 4.567/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
69GutGesundheitsindex
cyanheads/git-mcp-server
A Git MCP server for AI agents. STDIO & Streamable HTTP.
TypeScript★ 241↓ 15.9K/Monat26. Sept. 2026
Apache-2.026. Sept. 2026 · Metriken 2.10.0
Go
65GutGesundheitsindex
mrz1836/codepipeline-to-github
:octocat: Update a GitHub commit status via CodePipeline events
Makefile · Go★ 219. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
npm
63MittelGesundheitsindex
jshttp/statuses
HTTP status utility
JavaScript★ 282↓ 637M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
PyPI
59MittelGesundheitsindex
sepandhaghighi/art
🎨 ASCII art library for Python
Python★ 2.49817. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Go
57MittelGesundheitsindex
ikan31/tuip
Check status of SaaS providers in the terminal.
Go★ 410. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0
npm
56MittelGesundheitsindex
flesler/node-http-codes
Map of HTTP status messages to their code, based on Node's built-in mapping
TypeScript · Shell · JavaScript★ 10↓ 47.1K/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
56MittelGesundheitsindex
http-util/status-i18n
Make HTTP status message support i18n
JavaScript★ 1↓ 2.115/Monat9. Okt. 2026
MIT9. Okt. 2026 · Metriken 2.10.0
Packagist
53MittelGesundheitsindex
RawanD201/filament-connection-badge
A drop-in connection status badge for Filament panels
PHP · CSS · Blade★ 6↓ 834/Monat20. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
NuGet
51MittelGesundheitsindex
C#★ 25313. Sept. 2026
Eigene Lizenz13. Sept. 2026 · Metriken 2.10.0
npm
48SchwachGesundheitsindex
ehmicky/human-signals
Human-friendly process signals
JavaScript · TypeScript★ 286↓ 483M/Monat16. Sept. 2026
Apache-2.016. Sept. 2026 · Metriken 2.10.0
Packagist
34GefährdetGesundheitsindex
Laravel-Lang/http-statuses
Translation of HTTP statuses
PHP★ 28↓ 396.2K/Monat12. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
Packagist
34GefährdetGesundheitsindex
yiisoft/http
Handy HTTP utility such as method constants and status codes
PHP★ 29↓ 37K/Monat12. Sept. 2026
BSD-3-Clause12. Sept. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
bendrucker/builtin-status-codes
The map of HTTP status codes from the builtin http module
JavaScript★ 19↓ 35.2M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
npkgz/cli-progress
:hourglass: easy to use progress-bar for command-line/terminal applications
JavaScript★ 1.256↓ 40M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1.120↓ 31.6M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
shxwat/cli-status-border
A reusable animated status border for CLI tools — a colored bar pinned to the top of the terminal that pulses while a task runs. Any color you want.
TypeScript · JavaScript★ 0↓ 105/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
vinitkumargoel/hono-status-monitor
🚦 Real-time status monitoring dashboard for Hono.js applications, inspired by express-status-monitor.
TypeScript★ 46↓ 11.5K/Monat11. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
npm
16KritischGesundheitsindex
kandhavivekraj/git-changed-files
Get the committed file changes between any of your branch and current branch of a git repository
JavaScript★ 9↓ 84.1K/Monat18. Okt. 2026
Keine Lizenz18. Okt. 2026 · Metriken 2.10.0