Todas las etiquetas
Etiqueta del catálogo

#status

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

24 registros
Con la etiqueta «status»Ordenado por índice de salud
Go
91Excelenteíndice de salud
TwiN/gatus
Automated developer-oriented status page with alerting and incident support
Go★ 12.4K20 oct 2026
Apache-2.020 oct 2026 · métricas 2.10.0
Go
84Excelenteíndice de salud
cbrgm/bluesky-github-action
Up-To-Date GitHub Action to send posts + media to Bluesky Social
Go★ 2020 sept 2026
Apache-2.020 sept 2026 · métricas 2.10.0
npm
81Excelenteíndice de salud
Nick2bad4u/eslint-plugin-file-progress-2
ESLint plugin to print lint progress and stats in real time!
JavaScript · TypeScript★ 2↓ 14.4K/mes26 sept 2026
MIT26 sept 2026 · métricas 2.10.0
crates.io · npm
78Buenoíndice de salud
reyamira/models
TUI and CLI for browsing models.dev, benchmarks, coding agents, and statuses for AI providers.
Rust★ 509↓ 138/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
73Buenoíndice de salud
pedropombeiro/opencode-plugins
OpenCode plugins monorepo
TypeScript★ 5↓ 4567/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
npm
69Buenoíndice de salud
cyanheads/git-mcp-server
A Git MCP server for AI agents. STDIO & Streamable HTTP.
TypeScript★ 241↓ 15.9K/mes26 sept 2026
Apache-2.026 sept 2026 · métricas 2.10.0
Go
65Buenoíndice de salud
mrz1836/codepipeline-to-github
:octocat: Update a GitHub commit status via CodePipeline events
Makefile · Go★ 219 sept 2026
MIT19 sept 2026 · métricas 2.10.0
npm
63Moderadoíndice de salud
jshttp/statuses
HTTP status utility
JavaScript★ 282↓ 637M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
PyPI
59Moderadoíndice de salud
sepandhaghighi/art
🎨 ASCII art library for Python
Python★ 249817 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Go
57Moderadoíndice de salud
ikan31/tuip
Check status of SaaS providers in the terminal.
Go★ 410 sept 2026
MIT10 sept 2026 · métricas 2.10.0
npm
56Moderadoíndice de salud
flesler/node-http-codes
Map of HTTP status messages to their code, based on Node's built-in mapping
TypeScript · Shell · JavaScript★ 10↓ 47.1K/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
npm
56Moderadoíndice de salud
http-util/status-i18n
Make HTTP status message support i18n
JavaScript★ 1↓ 2115/mes9 oct 2026
MIT9 oct 2026 · métricas 2.10.0
Packagist
53Moderadoíndice de salud
RawanD201/filament-connection-badge
A drop-in connection status badge for Filament panels
PHP · CSS · Blade★ 6↓ 834/mes20 sept 2026
MIT20 sept 2026 · métricas 2.10.0
NuGet
51Moderadoíndice de salud
C#★ 25313 sept 2026
Licencia propia13 sept 2026 · métricas 2.10.0
npm
48Débilíndice de salud
ehmicky/human-signals
Human-friendly process signals
JavaScript · TypeScript★ 286↓ 483M/mes16 sept 2026
Apache-2.016 sept 2026 · métricas 2.10.0
Packagist
34En riesgoíndice de salud
Laravel-Lang/http-statuses
Translation of HTTP statuses
PHP★ 28↓ 396.2K/mes12 sept 2026
MIT12 sept 2026 · métricas 2.10.0
Packagist
34En riesgoíndice de salud
yiisoft/http
Handy HTTP utility such as method constants and status codes
PHP★ 29↓ 37K/mes12 sept 2026
BSD-3-Clause12 sept 2026 · métricas 2.10.0
npm
30En riesgoíndice de salud
bendrucker/builtin-status-codes
The map of HTTP status codes from the builtin http module
JavaScript★ 19↓ 35.2M/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
npm
28En riesgoíndice de salud
npkgz/cli-progress
:hourglass: easy to use progress-bar for command-line/terminal applications
JavaScript★ 1256↓ 40M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1120↓ 31.6M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
shxwat/cli-status-border
A reusable animated status border for CLI tools — a colored bar pinned to the top of the terminal that pulses while a task runs. Any color you want.
TypeScript · JavaScript★ 0↓ 105/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
vinitkumargoel/hono-status-monitor
🚦 Real-time status monitoring dashboard for Hono.js applications, inspired by express-status-monitor.
TypeScript★ 46↓ 11.5K/mes11 sept 2026
MIT11 sept 2026 · métricas 2.10.0
npm
16Críticoíndice de salud
kandhavivekraj/git-changed-files
Get the committed file changes between any of your branch and current branch of a git repository
JavaScript★ 9↓ 84.1K/mes18 oct 2026
Sin licencia18 oct 2026 · métricas 2.10.0