全部标签
目录标签

#otp

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

62 条记录
标签为“otp”按健康指数排序
NuGet
91优秀健康指数
descope/descope-dotnet
.NET library used to integrate with Descope
C#★ 492026年10月21日
MIT2026年10月21日 · 指标 2.10.0
Packagist
89优秀健康指数
Spomky-Labs/otphp
:closed_lock_with_key: A PHP library for generating one time passwords according to RFC 4226 (HOTP) and the RFC 6238 (TOTP)
PHP★ 1,489↓ 1.8M/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
npm
89优秀健康指数
yeojz/otplib
One Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google Authenticator
TypeScript★ 2,292↓ 51.3M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
Packagist
86优秀健康指数
antonioribeiro/google2fa
A One Time Password Authentication package, compatible with Google Authenticator.
PHP★ 2,007↓ 6.9M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
npm
86优秀健康指数
hectorm/otpauth
One Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers.
JavaScript★ 1,484↓ 12M/月2026年10月11日
MIT2026年10月11日 · 指标 2.10.0
Hex · npm
84优秀健康指数
DROOdotFOO/raxol
raxol.io - one Elixir module, every surface. The terminal for your Gundam.
Elixir★ 79↓ 238/月2026年10月1日
MIT2026年10月1日 · 指标 2.10.0
PyPI
83优秀健康指数
scito/extract_otp_secrets
Extract one time password (OTP) secrets from QR codes exported by two-factor authentication (2FA) apps such as "Google Authenticator". The exported QR codes from authentication apps can be captured by camera, read from images, or read from text files. The secrets can be exported to JSON or CSV, or printed as QR codes to console.
Python · Shell★ 1,6602026年9月20日
GPL-3.02026年9月20日 · 指标 2.10.0
npm
83优秀健康指数
universal-ember/ember-primitives
Primitives for building UI faster
TypeScript★ 46↓ 43.3K/月2026年10月20日
MIT2026年10月20日 · 指标 2.10.0
Packagist · PyPI
81优秀健康指数
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 10.3K/月2026年9月7日
MIT2026年9月7日 · 指标 2.10.0
NuGet · npm
80优秀健康指数
EvotecIT/CodeGlyphX
CodeGlyphX is a fast, dependency-free toolkit for QR codes and barcodes, with robust decoding and a minimal API. It targets modern .NET as well as legacy .NET Framework, and includes renderers, payload helpers, and WPF controls.
C#★ 432026年10月8日
Apache-2.02026年10月8日 · 指标 2.10.0
npm
80优秀健康指数
guilhermerodz/input-otp
One time passcode Input. Accessible & unstyled.
JavaScript · TypeScript★ 3,260↓ 118M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
Hex
78良好健康指数
saleyn/erlexec
Execute and control OS processes from Erlang/OTP
C++ · Erlang★ 605↓ 41.6K/月2026年9月9日
自定义许可证2026年9月9日 · 指标 2.10.0
Packagist
77良好健康指数
spatie/laravel-one-time-passwords
Use one time passwords (OTP) to authenticate in your Laravel app
PHP★ 182↓ 118.4K/月2026年9月12日
MIT2026年9月12日 · 指标 2.10.0
Hex
73良好健康指数
elixir-tools/spitfire
Error tolerant parser for Elixir
Elixir · Erlang★ 103↓ 198.4K/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
Hex
71良好健康指数
gleam-lang/otp
📫 Fault tolerant multicore programs with actors
Gleam★ 874↓ 52.5K/月2026年9月9日
Apache-2.02026年9月9日 · 指标 2.10.0
npm
69良好健康指数
TracyNgot/inboxtap.dev
该仓库未发布描述。
TypeScript · MDX★ 3↓ 4,547/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
Hex
67良好健康指数
nshkrdotcom/gemini_ex
Elixir Interface / Adapter for Google Gemini LLM, for both AI Studio and Vertex AI
Elixir★ 36↓ 2,338/月2026年9月24日
MIT2026年9月24日 · 指标 2.10.0
—
67良好健康指数
paolostivanin/OTPClient
A secure, easy-to-use TOTP/HOTP client written in C with a GTK4/libadwaita interface.
C★ 5582026年9月10日
GPL-3.02026年9月10日 · 指标 2.10.0
Go
65良好健康指数
josuebrunel/ezauth
Simple and easy to use authentication library for Golang
Go · HTML★ 612026年9月13日
MIT2026年9月13日 · 指标 2.10.0
npm
65良好健康指数
paulmillr/micro-key-producer
Produces secure keys and passwords. SSH, PGP, OTP, TOR, X509, OTP, SLIP10
TypeScript★ 81↓ 385.9K/月2026年10月4日
MIT2026年10月4日 · 指标 2.10.0
npm
65良好健康指数
pkovzz/ngx-otp-input
One time password input library for Angular
TypeScript★ 30↓ 19.8K/月2026年9月23日
MIT2026年9月23日 · 指标 2.10.0
Hex
65良好健康指数
rabbitmq/gen-batch-server
A generic batching server for Erlang and Elixir
Erlang★ 49↓ 172.9K/月2026年9月9日
自定义许可证2026年9月9日 · 指标 2.10.0
npm
65良好健康指数
stacksjs/ts-auth
One-Time Passwords, WebAuthn, and more. Fully typed.
TypeScript★ 2↓ 36.9K/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
crates.io
63中等健康指数
constantoine/totp-rs
RFC-compliant TOTP implementation with ease of use as a goal and additionnal QoL features.
Rust★ 271↓ 973K/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
Hex · npm
63中等健康指数
elixir-volt/quickbeam
JavaScript runtime for the BEAM — Web APIs backed by OTP, native DOM, and a built-in TypeScript toolchain.
C · Elixir★ 420↓ 5,092/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
Hex
62中等健康指数
alloy-ex/alloy
Model-agnostic agent harness for Elixir
Elixir★ 83↓ 1,664/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
Hex
62中等健康指数
guess/claude_code
Claude Agent SDK for Elixir – Build AI agents with Claude Code
Elixir · Python★ 96↓ 3,365/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
Packagist
62中等健康指数
remotemerge/totp-php
Lightweight, fast, and secure TOTP (2FA) authentication library for PHP — battle tested, dependency free, and ready for enterprise integration.
PHP★ 25↓ 3,462/月2026年9月19日
MIT2026年9月19日 · 指标 2.10.0
Hex
60中等健康指数
nshkrdotcom/claude_agent_sdk
An Elixir SDK for Claude Code - provides programmatic access to Claude Code CLI with streaming message processing
Elixir★ 362026年9月9日
MIT2026年9月9日 · 指标 2.10.0
Packagist
60中等健康指数
tzsk/otp
Generate OTP with expiry for PHP without using Database
PHP★ 242↓ 10.6K/月2026年9月12日
MIT2026年9月12日 · 指标 2.10.0