Alle Tags
Katalog-Tag

#otp

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

62 Einträge
Getaggt als „otp“Geordnet nach Gesundheitsindex
NuGet
91ExzellentGesundheitsindex
descope/descope-dotnet
.NET library used to integrate with Descope
C#★ 4921. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
Packagist
89ExzellentGesundheitsindex
Spomky-Labs/otphp
:closed_lock_with_key: A PHP library for generating one time passwords according to RFC 4226 (HOTP) and the RFC 6238 (TOTP)
PHP★ 1.489↓ 1.8M/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
npm
89ExzellentGesundheitsindex
yeojz/otplib
One Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google Authenticator
TypeScript★ 2.292↓ 51.3M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Packagist
86ExzellentGesundheitsindex
antonioribeiro/google2fa
A One Time Password Authentication package, compatible with Google Authenticator.
PHP★ 2.007↓ 6.9M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
npm
86ExzellentGesundheitsindex
hectorm/otpauth
One Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers.
JavaScript★ 1.484↓ 12M/Monat11. Okt. 2026
MIT11. Okt. 2026 · Metriken 2.10.0
Hex · npm
84ExzellentGesundheitsindex
DROOdotFOO/raxol
raxol.io - one Elixir module, every surface. The terminal for your Gundam.
Elixir★ 79↓ 238/Monat1. Okt. 2026
MIT1. Okt. 2026 · Metriken 2.10.0
PyPI
83ExzellentGesundheitsindex
scito/extract_otp_secrets
Extract one time password (OTP) secrets from QR codes exported by two-factor authentication (2FA) apps such as "Google Authenticator". The exported QR codes from authentication apps can be captured by camera, read from images, or read from text files. The secrets can be exported to JSON or CSV, or printed as QR codes to console.
Python · Shell★ 1.66020. Sept. 2026
GPL-3.020. Sept. 2026 · Metriken 2.10.0
npm
83ExzellentGesundheitsindex
universal-ember/ember-primitives
Primitives for building UI faster
TypeScript★ 46↓ 43.3K/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
NuGet · npm
80ExzellentGesundheitsindex
EvotecIT/CodeGlyphX
CodeGlyphX is a fast, dependency-free toolkit for QR codes and barcodes, with robust decoding and a minimal API. It targets modern .NET as well as legacy .NET Framework, and includes renderers, payload helpers, and WPF controls.
C#★ 438. Okt. 2026
Apache-2.08. Okt. 2026 · Metriken 2.10.0
npm
80ExzellentGesundheitsindex
guilhermerodz/input-otp
One time passcode Input. Accessible & unstyled.
JavaScript · TypeScript★ 3.260↓ 118M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Packagist · PyPI
78GutGesundheitsindex
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 7.792/Monat22. Okt. 2026
MIT22. Okt. 2026 · Metriken 2.10.0
Hex
78GutGesundheitsindex
saleyn/erlexec
Execute and control OS processes from Erlang/OTP
C++ · Erlang★ 605↓ 41.6K/Monat9. Sept. 2026
Eigene Lizenz9. Sept. 2026 · Metriken 2.10.0
Packagist
77GutGesundheitsindex
spatie/laravel-one-time-passwords
Use one time passwords (OTP) to authenticate in your Laravel app
PHP★ 182↓ 118.4K/Monat12. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
Hex
73GutGesundheitsindex
elixir-tools/spitfire
Error tolerant parser for Elixir
Elixir · Erlang★ 103↓ 198.4K/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Hex
71GutGesundheitsindex
gleam-lang/otp
📫 Fault tolerant multicore programs with actors
Gleam★ 874↓ 52.5K/Monat9. Sept. 2026
Apache-2.09. Sept. 2026 · Metriken 2.10.0
npm
69GutGesundheitsindex
TracyNgot/inboxtap.dev
Keine Repository-Beschreibung veröffentlicht.
TypeScript · MDX★ 3↓ 4.547/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
Hex
67GutGesundheitsindex
nshkrdotcom/gemini_ex
Elixir Interface / Adapter for Google Gemini LLM, for both AI Studio and Vertex AI
Elixir★ 36↓ 2.338/Monat24. Sept. 2026
MIT24. Sept. 2026 · Metriken 2.10.0
—
67GutGesundheitsindex
paolostivanin/OTPClient
A secure, easy-to-use TOTP/HOTP client written in C with a GTK4/libadwaita interface.
C★ 55810. Sept. 2026
GPL-3.010. Sept. 2026 · Metriken 2.10.0
Go
65GutGesundheitsindex
josuebrunel/ezauth
Simple and easy to use authentication library for Golang
Go · HTML★ 6113. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
npm
65GutGesundheitsindex
paulmillr/micro-key-producer
Produces secure keys and passwords. SSH, PGP, OTP, TOR, X509, OTP, SLIP10
TypeScript★ 81↓ 385.9K/Monat4. Okt. 2026
MIT4. Okt. 2026 · Metriken 2.10.0
npm
65GutGesundheitsindex
pkovzz/ngx-otp-input
One time password input library for Angular
TypeScript★ 30↓ 19.8K/Monat23. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
Hex
65GutGesundheitsindex
rabbitmq/gen-batch-server
A generic batching server for Erlang and Elixir
Erlang★ 49↓ 172.9K/Monat9. Sept. 2026
Eigene Lizenz9. Sept. 2026 · Metriken 2.10.0
npm
65GutGesundheitsindex
stacksjs/ts-auth
One-Time Passwords, WebAuthn, and more. Fully typed.
TypeScript★ 2↓ 36.9K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
crates.io
63MittelGesundheitsindex
constantoine/totp-rs
RFC-compliant TOTP implementation with ease of use as a goal and additionnal QoL features.
Rust★ 271↓ 973K/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Hex · npm
63MittelGesundheitsindex
elixir-volt/quickbeam
JavaScript runtime for the BEAM — Web APIs backed by OTP, native DOM, and a built-in TypeScript toolchain.
C · Elixir★ 420↓ 5.092/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Hex
62MittelGesundheitsindex
alloy-ex/alloy
Model-agnostic agent harness for Elixir
Elixir★ 83↓ 1.664/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Hex
62MittelGesundheitsindex
guess/claude_code
Claude Agent SDK for Elixir – Build AI agents with Claude Code
Elixir · Python★ 96↓ 3.365/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
Packagist
62MittelGesundheitsindex
remotemerge/totp-php
Lightweight, fast, and secure TOTP (2FA) authentication library for PHP — battle tested, dependency free, and ready for enterprise integration.
PHP★ 25↓ 3.462/Monat19. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
Hex
60MittelGesundheitsindex
nshkrdotcom/claude_agent_sdk
An Elixir SDK for Claude Code - provides programmatic access to Claude Code CLI with streaming message processing
Elixir★ 369. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Packagist
60MittelGesundheitsindex
tzsk/otp
Generate OTP with expiry for PHP without using Database
PHP★ 242↓ 10.6K/Monat12. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0