Усі теги
Тег каталогу

#otp

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

62 записи
З тегом «otp»Упорядковано за індексом здоров'я
NuGet
91Відміннийіндекс здоров'я
descope/descope-dotnet
.NET library used to integrate with Descope
C#★ 4921 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
Packagist
89Відміннийіндекс здоров'я
Spomky-Labs/otphp
:closed_lock_with_key: A PHP library for generating one time passwords according to RFC 4226 (HOTP) and the RFC 6238 (TOTP)
PHP★ 1 489↓ 1.8M/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
npm
89Відміннийіндекс здоров'я
yeojz/otplib
One Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google Authenticator
TypeScript★ 2 292↓ 51.3M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
Packagist
86Відміннийіндекс здоров'я
antonioribeiro/google2fa
A One Time Password Authentication package, compatible with Google Authenticator.
PHP★ 2 007↓ 6.9M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
npm
86Відміннийіндекс здоров'я
hectorm/otpauth
One Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers.
JavaScript★ 1 484↓ 12M/міс11 жовт. 2026 р.
MIT11 жовт. 2026 р. · метрики 2.10.0
Hex · npm
84Відміннийіндекс здоров'я
DROOdotFOO/raxol
raxol.io - one Elixir module, every surface. The terminal for your Gundam.
Elixir★ 79↓ 238/міс1 жовт. 2026 р.
MIT1 жовт. 2026 р. · метрики 2.10.0
PyPI
83Відміннийіндекс здоров'я
scito/extract_otp_secrets
Extract one time password (OTP) secrets from QR codes exported by two-factor authentication (2FA) apps such as "Google Authenticator". The exported QR codes from authentication apps can be captured by camera, read from images, or read from text files. The secrets can be exported to JSON or CSV, or printed as QR codes to console.
Python · Shell★ 1 66020 вер. 2026 р.
GPL-3.020 вер. 2026 р. · метрики 2.10.0
npm
83Відміннийіндекс здоров'я
universal-ember/ember-primitives
Primitives for building UI faster
TypeScript★ 46↓ 43.3K/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
NuGet · npm
80Відміннийіндекс здоров'я
EvotecIT/CodeGlyphX
CodeGlyphX is a fast, dependency-free toolkit for QR codes and barcodes, with robust decoding and a minimal API. It targets modern .NET as well as legacy .NET Framework, and includes renderers, payload helpers, and WPF controls.
C#★ 438 жовт. 2026 р.
Apache-2.08 жовт. 2026 р. · метрики 2.10.0
npm
80Відміннийіндекс здоров'я
guilhermerodz/input-otp
One time passcode Input. Accessible & unstyled.
JavaScript · TypeScript★ 3 260↓ 118M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
Packagist · PyPI
78Добрийіндекс здоров'я
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 7 792/міс22 жовт. 2026 р.
MIT22 жовт. 2026 р. · метрики 2.10.0
Hex
78Добрийіндекс здоров'я
saleyn/erlexec
Execute and control OS processes from Erlang/OTP
C++ · Erlang★ 605↓ 41.6K/міс9 вер. 2026 р.
Власна ліцензія9 вер. 2026 р. · метрики 2.10.0
Packagist
77Добрийіндекс здоров'я
spatie/laravel-one-time-passwords
Use one time passwords (OTP) to authenticate in your Laravel app
PHP★ 182↓ 118.4K/міс12 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
Hex
73Добрийіндекс здоров'я
elixir-tools/spitfire
Error tolerant parser for Elixir
Elixir · Erlang★ 103↓ 198.4K/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Hex
71Добрийіндекс здоров'я
gleam-lang/otp
📫 Fault tolerant multicore programs with actors
Gleam★ 874↓ 52.5K/міс9 вер. 2026 р.
Apache-2.09 вер. 2026 р. · метрики 2.10.0
npm
69Добрийіндекс здоров'я
TracyNgot/inboxtap.dev
Опис репозиторію не опубліковано.
TypeScript · MDX★ 3↓ 4 547/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
Hex
67Добрийіндекс здоров'я
nshkrdotcom/gemini_ex
Elixir Interface / Adapter for Google Gemini LLM, for both AI Studio and Vertex AI
Elixir★ 36↓ 2 338/міс24 вер. 2026 р.
MIT24 вер. 2026 р. · метрики 2.10.0
—
67Добрийіндекс здоров'я
paolostivanin/OTPClient
A secure, easy-to-use TOTP/HOTP client written in C with a GTK4/libadwaita interface.
C★ 55810 вер. 2026 р.
GPL-3.010 вер. 2026 р. · метрики 2.10.0
Go
65Добрийіндекс здоров'я
josuebrunel/ezauth
Simple and easy to use authentication library for Golang
Go · HTML★ 6113 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
npm
65Добрийіндекс здоров'я
paulmillr/micro-key-producer
Produces secure keys and passwords. SSH, PGP, OTP, TOR, X509, OTP, SLIP10
TypeScript★ 81↓ 385.9K/міс4 жовт. 2026 р.
MIT4 жовт. 2026 р. · метрики 2.10.0
npm
65Добрийіндекс здоров'я
pkovzz/ngx-otp-input
One time password input library for Angular
TypeScript★ 30↓ 19.8K/міс23 вер. 2026 р.
MIT23 вер. 2026 р. · метрики 2.10.0
Hex
65Добрийіндекс здоров'я
rabbitmq/gen-batch-server
A generic batching server for Erlang and Elixir
Erlang★ 49↓ 172.9K/міс9 вер. 2026 р.
Власна ліцензія9 вер. 2026 р. · метрики 2.10.0
npm
65Добрийіндекс здоров'я
stacksjs/ts-auth
One-Time Passwords, WebAuthn, and more. Fully typed.
TypeScript★ 2↓ 36.9K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
crates.io
63Помірнийіндекс здоров'я
constantoine/totp-rs
RFC-compliant TOTP implementation with ease of use as a goal and additionnal QoL features.
Rust★ 271↓ 973K/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
Hex · npm
63Помірнийіндекс здоров'я
elixir-volt/quickbeam
JavaScript runtime for the BEAM — Web APIs backed by OTP, native DOM, and a built-in TypeScript toolchain.
C · Elixir★ 420↓ 5 092/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Hex
62Помірнийіндекс здоров'я
alloy-ex/alloy
Model-agnostic agent harness for Elixir
Elixir★ 83↓ 1 664/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Hex
62Помірнийіндекс здоров'я
guess/claude_code
Claude Agent SDK for Elixir – Build AI agents with Claude Code
Elixir · Python★ 96↓ 3 365/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
Packagist
62Помірнийіндекс здоров'я
remotemerge/totp-php
Lightweight, fast, and secure TOTP (2FA) authentication library for PHP — battle tested, dependency free, and ready for enterprise integration.
PHP★ 25↓ 3 462/міс19 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
Hex
60Помірнийіндекс здоров'я
nshkrdotcom/claude_agent_sdk
An Elixir SDK for Claude Code - provides programmatic access to Claude Code CLI with streaming message processing
Elixir★ 369 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Packagist
60Помірнийіндекс здоров'я
tzsk/otp
Generate OTP with expiry for PHP without using Database
PHP★ 242↓ 10.6K/міс12 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0