Todas las etiquetas
Etiqueta del catálogo

#otp

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

62 registros
Con la etiqueta «otp»Ordenado por índice de salud
NuGet
91Excelenteíndice de salud
descope/descope-dotnet
.NET library used to integrate with Descope
C#★ 4921 oct 2026
MIT21 oct 2026 · métricas 2.10.0
Packagist
89Excelenteíndice de salud
Spomky-Labs/otphp
:closed_lock_with_key: A PHP library for generating one time passwords according to RFC 4226 (HOTP) and the RFC 6238 (TOTP)
PHP★ 1489↓ 1.8M/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
npm
89Excelenteíndice de salud
yeojz/otplib
One Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google Authenticator
TypeScript★ 2292↓ 51.3M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Packagist
86Excelenteíndice de salud
antonioribeiro/google2fa
A One Time Password Authentication package, compatible with Google Authenticator.
PHP★ 2007↓ 6.9M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
npm
86Excelenteíndice de salud
hectorm/otpauth
One Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers.
JavaScript★ 1484↓ 12M/mes11 oct 2026
MIT11 oct 2026 · métricas 2.10.0
Hex · npm
84Excelenteíndice de salud
DROOdotFOO/raxol
raxol.io - one Elixir module, every surface. The terminal for your Gundam.
Elixir★ 79↓ 238/mes1 oct 2026
MIT1 oct 2026 · métricas 2.10.0
PyPI
83Excelenteíndice de salud
scito/extract_otp_secrets
Extract one time password (OTP) secrets from QR codes exported by two-factor authentication (2FA) apps such as "Google Authenticator". The exported QR codes from authentication apps can be captured by camera, read from images, or read from text files. The secrets can be exported to JSON or CSV, or printed as QR codes to console.
Python · Shell★ 166020 sept 2026
GPL-3.020 sept 2026 · métricas 2.10.0
npm
83Excelenteíndice de salud
universal-ember/ember-primitives
Primitives for building UI faster
TypeScript★ 46↓ 43.3K/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
Packagist · PyPI
81Excelenteíndice de salud
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 10.3K/mes7 sept 2026
MIT7 sept 2026 · métricas 2.10.0
NuGet · npm
80Excelenteíndice de salud
EvotecIT/CodeGlyphX
CodeGlyphX is a fast, dependency-free toolkit for QR codes and barcodes, with robust decoding and a minimal API. It targets modern .NET as well as legacy .NET Framework, and includes renderers, payload helpers, and WPF controls.
C#★ 438 oct 2026
Apache-2.08 oct 2026 · métricas 2.10.0
npm
80Excelenteíndice de salud
guilhermerodz/input-otp
One time passcode Input. Accessible & unstyled.
JavaScript · TypeScript★ 3260↓ 118M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Hex
78Buenoíndice de salud
saleyn/erlexec
Execute and control OS processes from Erlang/OTP
C++ · Erlang★ 605↓ 41.6K/mes9 sept 2026
Licencia propia9 sept 2026 · métricas 2.10.0
Packagist
77Buenoíndice de salud
spatie/laravel-one-time-passwords
Use one time passwords (OTP) to authenticate in your Laravel app
PHP★ 182↓ 118.4K/mes12 sept 2026
MIT12 sept 2026 · métricas 2.10.0
Hex
73Buenoíndice de salud
elixir-tools/spitfire
Error tolerant parser for Elixir
Elixir · Erlang★ 103↓ 198.4K/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
Hex
71Buenoíndice de salud
gleam-lang/otp
📫 Fault tolerant multicore programs with actors
Gleam★ 874↓ 52.5K/mes9 sept 2026
Apache-2.09 sept 2026 · métricas 2.10.0
npm
69Buenoíndice de salud
TracyNgot/inboxtap.dev
El repositorio no publica descripción.
TypeScript · MDX★ 3↓ 4547/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
Hex
67Buenoíndice de salud
nshkrdotcom/gemini_ex
Elixir Interface / Adapter for Google Gemini LLM, for both AI Studio and Vertex AI
Elixir★ 36↓ 2338/mes24 sept 2026
MIT24 sept 2026 · métricas 2.10.0
—
67Buenoíndice de salud
paolostivanin/OTPClient
A secure, easy-to-use TOTP/HOTP client written in C with a GTK4/libadwaita interface.
C★ 55810 sept 2026
GPL-3.010 sept 2026 · métricas 2.10.0
Go
65Buenoíndice de salud
josuebrunel/ezauth
Simple and easy to use authentication library for Golang
Go · HTML★ 6113 sept 2026
MIT13 sept 2026 · métricas 2.10.0
npm
65Buenoíndice de salud
paulmillr/micro-key-producer
Produces secure keys and passwords. SSH, PGP, OTP, TOR, X509, OTP, SLIP10
TypeScript★ 81↓ 385.9K/mes4 oct 2026
MIT4 oct 2026 · métricas 2.10.0
npm
65Buenoíndice de salud
pkovzz/ngx-otp-input
One time password input library for Angular
TypeScript★ 30↓ 19.8K/mes23 sept 2026
MIT23 sept 2026 · métricas 2.10.0
Hex
65Buenoíndice de salud
rabbitmq/gen-batch-server
A generic batching server for Erlang and Elixir
Erlang★ 49↓ 172.9K/mes9 sept 2026
Licencia propia9 sept 2026 · métricas 2.10.0
npm
65Buenoíndice de salud
stacksjs/ts-auth
One-Time Passwords, WebAuthn, and more. Fully typed.
TypeScript★ 2↓ 36.9K/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
crates.io
63Moderadoíndice de salud
constantoine/totp-rs
RFC-compliant TOTP implementation with ease of use as a goal and additionnal QoL features.
Rust★ 271↓ 973K/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Hex · npm
63Moderadoíndice de salud
elixir-volt/quickbeam
JavaScript runtime for the BEAM — Web APIs backed by OTP, native DOM, and a built-in TypeScript toolchain.
C · Elixir★ 420↓ 5092/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
Hex
62Moderadoíndice de salud
alloy-ex/alloy
Model-agnostic agent harness for Elixir
Elixir★ 83↓ 1664/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
Hex
62Moderadoíndice de salud
guess/claude_code
Claude Agent SDK for Elixir – Build AI agents with Claude Code
Elixir · Python★ 96↓ 3365/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
Packagist
62Moderadoíndice de salud
remotemerge/totp-php
Lightweight, fast, and secure TOTP (2FA) authentication library for PHP — battle tested, dependency free, and ready for enterprise integration.
PHP★ 25↓ 3462/mes19 sept 2026
MIT19 sept 2026 · métricas 2.10.0
Hex
60Moderadoíndice de salud
nshkrdotcom/claude_agent_sdk
An Elixir SDK for Claude Code - provides programmatic access to Claude Code CLI with streaming message processing
Elixir★ 369 sept 2026
MIT9 sept 2026 · métricas 2.10.0
Packagist
60Moderadoíndice de salud
tzsk/otp
Generate OTP with expiry for PHP without using Database
PHP★ 242↓ 10.6K/mes12 sept 2026
MIT12 sept 2026 · métricas 2.10.0