Todas las etiquetas
Etiqueta del catálogo

#cbor

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

51 registros
Con la etiqueta «cbor»Ordenado por índice de salud
npm
95Excepcionalíndice de salud
openwallet-foundation-labs/identity-common-ts
Identity Common TypeScript provides a shared library of TypeScript types and utilities for identity-related projects, promoting consistency and reducing duplication across the ecosystem.
TypeScript★ 12↓ 283.5K/mes20 oct 2026
Apache-2.020 oct 2026 · métricas 2.10.0
npm
94Excepcionalíndice de salud
argotorg/sourcify
Source code verification service for Ethereum smart contracts
TypeScript · Solidity★ 952↓ 59.2K/mes19 sept 2026
MIT19 sept 2026 · métricas 2.10.0
PyPI · crates.io
93Excepcionalíndice de salud
agronholm/cbor2
Python CBOR (de)serializer with extensive tag support
Rust · Python★ 305↓ 73.6M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
Go
93Excepcionalíndice de salud
fxamacker/cbor
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.
Go★ 108914 sept 2026
MIT14 sept 2026 · métricas 2.10.0
—
93Excepcionalíndice de salud
nlohmann/json
JSON for Modern C++
C++★ 50.6K16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
Maven
93Excepcionalíndice de salud
walt-id/waltid-identity
All-in-one open-source identity and wallet toolkit.
Kotlin★ 30918 sept 2026
Apache-2.018 sept 2026 · métricas 2.10.0
npm
92Excelenteíndice de salud
streamich/memfs
Node.js "fs" and browser "File System API" adapters and in-memory implementations 👍
TypeScript★ 2092↓ 385M/mes17 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
crates.io · npm
89Excelenteíndice de salud
dfinity/response-verification
Client side response verification for the Internet Computer
Rust★ 20↓ 201.7K/mes26 sept 2026
Apache-2.026 sept 2026 · métricas 2.10.0
crates.io
89Excelenteíndice de salud
p2panda/p2panda
All the things a panda needs
Rust★ 562↓ 7429/mes10 sept 2026
Licencia propia10 sept 2026 · métricas 2.10.0
crates.io
88Excelenteíndice de salud
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6378/mes13 sept 2026
Apache-2.013 sept 2026 · métricas 2.10.0
npm
88Excelenteíndice de salud
earendil-works/pi
AI agent toolkit: unified LLM API, agent loop, TUI, coding agent CLI
TypeScript★ 106.2K↓ 72M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
crates.io
87Excelenteíndice de salud
Azure/corim
Rust Implementation of CoRIM (Concise Reference Integrity Manifest)
Rust★ 3↓ 19.8K/mes15 sept 2026
Licencia propia15 sept 2026 · métricas 2.10.0
Packagist
86Excelenteíndice de salud
Spomky-Labs/cbor-php
CBOR Encoder/Decoder for PHP
PHP★ 62↓ 4.2M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
—
86Excelenteíndice de salud
stephenberry/glaze
Extremely fast, in memory, serialization, reflection, and RPC library for C++. JSON, BEVE, BSON, CBOR, CSV, JSONB, MessagePack, TOML, YAML, EETF
C++★ 301413 sept 2026
MIT13 sept 2026 · métricas 2.10.0
RubyGems
81Excelenteíndice de salud
treefrogframework/treefrog-framework
TreeFrog Framework : High-speed C++ MVC Framework for Web Application
C++ · JavaScript★ 138316 sept 2026
BSD-3-Clause16 sept 2026 · métricas 2.10.0
crates.io · npm
80Excelenteíndice de salud
anweiss/cddl
Concise data definition language (RFC 8610) implementation and JSON and CBOR validator in Rust
Rust · JavaScript★ 133↓ 18K/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
PyPI
80Excelenteíndice de salud
crossbario/zlmdb
Object-relational in-memory database layer based on LMDB
Python★ 35↓ 5316/mes12 sept 2026
Licencia propia12 sept 2026 · métricas 2.10.0
Maven
78Buenoíndice de salud
Kotlin/kotlinx.serialization
Kotlin multiplatform / multi-format serialization
Kotlin★ 594328 ago 2026
Apache-2.028 ago 2026 · métricas 2.10.0
Maven
77Buenoíndice de salud
FasterXML/jackson-dataformats-binary
Uber-project for standard Jackson binary format backends: avro, cbor, ion, protobuf, smile
Java★ 34713 sept 2026
Apache-2.013 sept 2026 · métricas 2.10.0
NuGet
77Buenoíndice de salud
dahomey-technologies/Dahomey.Cbor
High-performance CBOR (RFC 8949) serialization framework for .Net (C#)
C#★ 10218 sept 2026
MIT18 sept 2026 · métricas 2.10.0
npm
77Buenoíndice de salud
git-stunts/git-cas
Git, freebased: pure CAS that’ll knock your SHAs off. LFS hates this repo!
JavaScript★ 0↓ 2162/mes13 sept 2026
Apache-2.013 sept 2026 · métricas 2.10.0
npm
77Buenoíndice de salud
rvagg/cborg
Fast CBOR focusing on strictness and determinism
JavaScript★ 66↓ 1.8M/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
npm
77Buenoíndice de salud
streamich/json-joy
json-joy is a library that implements cutting-edge real-time and collaborative editing algorithms and utilities for JSON data models, with a focus on developing the JSON CRDT (Conflict-free Replicated Data Type) specification and implementation.
TypeScript★ 1091↓ 288M/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
crates.io
75Buenoíndice de salud
contentauth/c2pa-cbor
A fast, lightweight CBOR encoder/decoder used by C2PA
Rust★ 0↓ 252.2K/mes7 sept 2026
Apache-2.07 sept 2026 · métricas 2.10.0
crates.io
75Buenoíndice de salud
ipld/serde_ipld_dagcbor
DAG-CBOR implementation for Serde
Rust★ 29↓ 78.5K/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0
npm
73Buenoíndice de salud
dfinity/cbor-js
A small implementation of Concise Binary Object Representation (CBOR) in pure JavaScript.
TypeScript★ 2↓ 178.3K/mes18 sept 2026
Apache-2.018 sept 2026 · métricas 2.10.0
Go
67Buenoíndice de salud
telesma-app/ctap
Layered Go implementation of CTAP 2.0–2.3 with commands, transports, and stateful authenticator workflows
Go★ 1412 sept 2026
Apache-2.012 sept 2026 · métricas 2.10.0
crates.io
63Moderadoíndice de salud
enarx/ciborium
CBOR utilities
Rust★ 392↓ 58.3M/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
PyPI
63Moderadoíndice de salud
remarshal-project/remarshal
Convert between CBOR, JSON, MessagePack, TOML, and YAML 1.1 & 1.2
Python★ 553↓ 9563/mes26 sept 2026
MIT26 sept 2026 · métricas 2.10.0
crates.io
62Moderadoíndice de salud
laserdata/laser-sdk
El repositorio no publica descripción.
Rust · TypeScript★ 11↓ 967/mes10 oct 2026
Apache-2.010 oct 2026 · métricas 2.10.0