Усі теги
Тег каталогу

#cbor

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

51 запис
З тегом «cbor»Упорядковано за індексом здоров'я
npm
95Винятковийіндекс здоров'я
openwallet-foundation-labs/identity-common-ts
Identity Common TypeScript provides a shared library of TypeScript types and utilities for identity-related projects, promoting consistency and reducing duplication across the ecosystem.
TypeScript★ 12↓ 283.5K/міс20 жовт. 2026 р.
Apache-2.020 жовт. 2026 р. · метрики 2.10.0
npm
94Винятковийіндекс здоров'я
argotorg/sourcify
Source code verification service for Ethereum smart contracts
TypeScript · Solidity★ 952↓ 59.2K/міс19 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
PyPI · crates.io
93Винятковийіндекс здоров'я
agronholm/cbor2
Python CBOR (de)serializer with extensive tag support
Rust · Python★ 305↓ 73.6M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
Go
93Винятковийіндекс здоров'я
fxamacker/cbor
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.
Go★ 1 08914 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
—
93Винятковийіндекс здоров'я
nlohmann/json
JSON for Modern C++
C++★ 50.6K16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
Maven
93Винятковийіндекс здоров'я
walt-id/waltid-identity
All-in-one open-source identity and wallet toolkit.
Kotlin★ 30918 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
npm
92Відміннийіндекс здоров'я
streamich/memfs
Node.js "fs" and browser "File System API" adapters and in-memory implementations 👍
TypeScript★ 2 092↓ 385M/міс17 вер. 2026 р.
Apache-2.017 вер. 2026 р. · метрики 2.10.0
crates.io · npm
89Відміннийіндекс здоров'я
dfinity/response-verification
Client side response verification for the Internet Computer
Rust★ 20↓ 201.7K/міс26 вер. 2026 р.
Apache-2.026 вер. 2026 р. · метрики 2.10.0
crates.io
89Відміннийіндекс здоров'я
p2panda/p2panda
All the things a panda needs
Rust★ 562↓ 7 429/міс10 вер. 2026 р.
Власна ліцензія10 вер. 2026 р. · метрики 2.10.0
crates.io
88Відміннийіндекс здоров'я
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6 378/міс13 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
npm
88Відміннийіндекс здоров'я
earendil-works/pi
AI agent toolkit: unified LLM API, agent loop, TUI, coding agent CLI
TypeScript★ 106.2K↓ 72M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
crates.io
87Відміннийіндекс здоров'я
Azure/corim
Rust Implementation of CoRIM (Concise Reference Integrity Manifest)
Rust★ 3↓ 19.8K/міс15 вер. 2026 р.
Власна ліцензія15 вер. 2026 р. · метрики 2.10.0
Packagist
86Відміннийіндекс здоров'я
Spomky-Labs/cbor-php
CBOR Encoder/Decoder for PHP
PHP★ 62↓ 4.2M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
—
86Відміннийіндекс здоров'я
stephenberry/glaze
Extremely fast, in memory, serialization, reflection, and RPC library for C++. JSON, BEVE, BSON, CBOR, CSV, JSONB, MessagePack, TOML, YAML, EETF
C++★ 3 01413 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
RubyGems
81Відміннийіндекс здоров'я
treefrogframework/treefrog-framework
TreeFrog Framework : High-speed C++ MVC Framework for Web Application
C++ · JavaScript★ 1 38316 вер. 2026 р.
BSD-3-Clause16 вер. 2026 р. · метрики 2.10.0
crates.io · npm
80Відміннийіндекс здоров'я
anweiss/cddl
Concise data definition language (RFC 8610) implementation and JSON and CBOR validator in Rust
Rust · JavaScript★ 133↓ 18K/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
PyPI
80Відміннийіндекс здоров'я
crossbario/zlmdb
Object-relational in-memory database layer based on LMDB
Python★ 35↓ 5 316/міс12 вер. 2026 р.
Власна ліцензія12 вер. 2026 р. · метрики 2.10.0
Maven
78Добрийіндекс здоров'я
Kotlin/kotlinx.serialization
Kotlin multiplatform / multi-format serialization
Kotlin★ 5 94328 серп. 2026 р.
Apache-2.028 серп. 2026 р. · метрики 2.10.0
Maven
77Добрийіндекс здоров'я
FasterXML/jackson-dataformats-binary
Uber-project for standard Jackson binary format backends: avro, cbor, ion, protobuf, smile
Java★ 34713 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
NuGet
77Добрийіндекс здоров'я
dahomey-technologies/Dahomey.Cbor
High-performance CBOR (RFC 8949) serialization framework for .Net (C#)
C#★ 10218 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
npm
77Добрийіндекс здоров'я
git-stunts/git-cas
Git, freebased: pure CAS that’ll knock your SHAs off. LFS hates this repo!
JavaScript★ 0↓ 2 162/міс13 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
npm
77Добрийіндекс здоров'я
rvagg/cborg
Fast CBOR focusing on strictness and determinism
JavaScript★ 66↓ 1.8M/міс17 вер. 2026 р.
Власна ліцензія17 вер. 2026 р. · метрики 2.10.0
npm
77Добрийіндекс здоров'я
streamich/json-joy
json-joy is a library that implements cutting-edge real-time and collaborative editing algorithms and utilities for JSON data models, with a focus on developing the JSON CRDT (Conflict-free Replicated Data Type) specification and implementation.
TypeScript★ 1 091↓ 288M/міс17 вер. 2026 р.
Власна ліцензія17 вер. 2026 р. · метрики 2.10.0
crates.io
75Добрийіндекс здоров'я
contentauth/c2pa-cbor
A fast, lightweight CBOR encoder/decoder used by C2PA
Rust★ 0↓ 252.2K/міс7 вер. 2026 р.
Apache-2.07 вер. 2026 р. · метрики 2.10.0
crates.io
75Добрийіндекс здоров'я
ipld/serde_ipld_dagcbor
DAG-CBOR implementation for Serde
Rust★ 29↓ 78.5K/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0
npm
73Добрийіндекс здоров'я
dfinity/cbor-js
A small implementation of Concise Binary Object Representation (CBOR) in pure JavaScript.
TypeScript★ 2↓ 178.3K/міс18 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
Go
67Добрийіндекс здоров'я
telesma-app/ctap
Layered Go implementation of CTAP 2.0–2.3 with commands, transports, and stateful authenticator workflows
Go★ 1412 вер. 2026 р.
Apache-2.012 вер. 2026 р. · метрики 2.10.0
crates.io
63Помірнийіндекс здоров'я
enarx/ciborium
CBOR utilities
Rust★ 392↓ 58.3M/міс17 вер. 2026 р.
Власна ліцензія17 вер. 2026 р. · метрики 2.10.0
PyPI
63Помірнийіндекс здоров'я
remarshal-project/remarshal
Convert between CBOR, JSON, MessagePack, TOML, and YAML 1.1 & 1.2
Python★ 553↓ 9 563/міс26 вер. 2026 р.
MIT26 вер. 2026 р. · метрики 2.10.0
crates.io
62Помірнийіндекс здоров'я
laserdata/laser-sdk
Опис репозиторію не опубліковано.
Rust · TypeScript★ 11↓ 967/міс10 жовт. 2026 р.
Apache-2.010 жовт. 2026 р. · метрики 2.10.0