Alle Tags
Katalog-Tag

#stun

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

17 Einträge
Getaggt als „stun“Geordnet nach Gesundheitsindex
Go
94AußergewöhnlichGesundheitsindex
pion/turn
Pion TURN, an API for building TURN clients and servers
Go★ 2.25523. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
Go
90ExzellentGesundheitsindex
pion/stun
A Go implementation of STUN
Go★ 86221. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
NuGet
89ExzellentGesundheitsindex
sipsorcery-org/sipsorcery
A WebRTC, SIP and VoIP library for C# and .NET. Designed for real-time communications apps.
C#★ 1.93711. Sept. 2026
Eigene Lizenz11. Sept. 2026 · Metriken 2.10.0
NuGet
77GutGesundheitsindex
HMBSbige/NatTypeTester
测试当前网络的 NAT 类型(STUN)
C#★ 4.84716. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
crates.io
71GutGesundheitsindex
ystreet/stun-proto
A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust
Rust★ 16↓ 16.8K/Monat15. Sept. 2026
Apache-2.015. Sept. 2026 · Metriken 2.10.0
Go
69GutGesundheitsindex
pilot-protocol/beacon
Pilot Protocol beacon — STUN/NAT-punch/relay service co-deployed with rendezvous at the network edge
Go★ 119. Sept. 2026
AGPL-3.019. Sept. 2026 · Metriken 2.10.0
Go
60MittelGesundheitsindex
ccding/go-stun
A go implementation of the STUN client (RFC 3489 and RFC 5389)
Go★ 72314. Sept. 2026
Apache-2.014. Sept. 2026 · Metriken 2.10.0
crates.io
60MittelGesundheitsindex
kbalt/ezk
EZK is a collection of Rust crates to build SIP applications
Rust★ 49↓ 15.8K/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Hex
59MittelGesundheitsindex
processone/stun
STUN and TURN library for Erlang / Elixir
Erlang★ 255↓ 5.059/Monat12. Sept. 2026
Apache-2.012. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
DIG-Network/dig-nat
DIG NAT traversal — abstract peer connection over UPnP/IGD, PCP (RFC 6887), NAT-PMP, direct (port-forwarded), with relay.dig.net as last-resort fallback. One connect() API; the traversal method is transparent to callers.
Rust★ 0↓ 3.185/Monat18. Sept. 2026
Keine Lizenz18. Sept. 2026 · Metriken 2.10.0
Packagist
54MittelGesundheitsindex
danog/php-rtc-ice
WebRTC ICE connectivity in PHP, ported to Amp v3 fibers and sockets. MadelineProto's PHP 8.2+ fork integrates the modular danog/php-rtc STUN, TURN, and mDNS stack.
PHP★ 0↓ 2.040/Monat19. Sept. 2026
BSD-3-Clause19. Sept. 2026 · Metriken 2.10.0
Packagist
50MittelGesundheitsindex
danog/php-rtc-stun
STUN transactions and NAT discovery for PHP, ported to Amp v3 sockets and fibers. MadelineProto's PHP 8.2+ fork supports the modular danog/php-rtc stack.
PHP★ 0↓ 2.409/Monat18. Sept. 2026
BSD-3-Clause18. Sept. 2026 · Metriken 2.10.0
Go
50MittelGesundheitsindex
oneclickvirt/gostun
本机NAT类型检测工具(Local NAT type detection tool)(NatTypeTester)
Go★ 7414. Sept. 2026
Apache-2.014. Sept. 2026 · Metriken 2.10.0
Go
45SchwachGesundheitsindex
Snawoot/myip
Get your external IP address using multiple STUN servers
Makefile · Go★ 4812. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
Go
42SchwachGesundheitsindex
donomii/brk
Message-level reliable UDP for Go: acknowledged retries, receipts, duplicate suppression, HMAC authentication, STUN and hole punching.
Go★ 121. Okt. 2026
GPL-3.021. Okt. 2026 · Metriken 2.10.0
Hex
42SchwachGesundheitsindex
elixir-webrtc/ex_stun
Implementation of STUN protocol (RFC 8489)
Elixir★ 7↓ 7.873/Monat9. Sept. 2026
Apache-2.09. Sept. 2026 · Metriken 2.10.0
Go
35SchwachGesundheitsindex
Snawoot/extip
Go package which retrieves external address IP using STUN servers
Go★ 810. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0