Усі теги
Тег каталогу

#stun

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

17 записів
З тегом «stun»Упорядковано за індексом здоров'я
Go
94Винятковийіндекс здоров'я
pion/turn
Pion TURN, an API for building TURN clients and servers
Go★ 2 25523 вер. 2026 р.
MIT23 вер. 2026 р. · метрики 2.10.0
Go
90Відміннийіндекс здоров'я
pion/stun
A Go implementation of STUN
Go★ 86221 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
NuGet
89Відміннийіндекс здоров'я
sipsorcery-org/sipsorcery
A WebRTC, SIP and VoIP library for C# and .NET. Designed for real-time communications apps.
C#★ 1 93711 вер. 2026 р.
Власна ліцензія11 вер. 2026 р. · метрики 2.10.0
NuGet
77Добрийіндекс здоров'я
HMBSbige/NatTypeTester
测试当前网络的 NAT 类型(STUN)
C#★ 4 84716 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
crates.io
71Добрийіндекс здоров'я
ystreet/stun-proto
A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust
Rust★ 16↓ 16.8K/міс15 вер. 2026 р.
Apache-2.015 вер. 2026 р. · метрики 2.10.0
Go
69Добрийіндекс здоров'я
pilot-protocol/beacon
Pilot Protocol beacon — STUN/NAT-punch/relay service co-deployed with rendezvous at the network edge
Go★ 119 вер. 2026 р.
AGPL-3.019 вер. 2026 р. · метрики 2.10.0
Go
60Помірнийіндекс здоров'я
ccding/go-stun
A go implementation of the STUN client (RFC 3489 and RFC 5389)
Go★ 72314 вер. 2026 р.
Apache-2.014 вер. 2026 р. · метрики 2.10.0
crates.io
60Помірнийіндекс здоров'я
kbalt/ezk
EZK is a collection of Rust crates to build SIP applications
Rust★ 49↓ 15.8K/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Hex
59Помірнийіндекс здоров'я
processone/stun
STUN and TURN library for Erlang / Elixir
Erlang★ 255↓ 5 059/міс12 вер. 2026 р.
Apache-2.012 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
DIG-Network/dig-nat
DIG NAT traversal — abstract peer connection over UPnP/IGD, PCP (RFC 6887), NAT-PMP, direct (port-forwarded), with relay.dig.net as last-resort fallback. One connect() API; the traversal method is transparent to callers.
Rust★ 0↓ 3 185/міс18 вер. 2026 р.
Без ліцензії18 вер. 2026 р. · метрики 2.10.0
Packagist
54Помірнийіндекс здоров'я
danog/php-rtc-ice
WebRTC ICE connectivity in PHP, ported to Amp v3 fibers and sockets. MadelineProto's PHP 8.2+ fork integrates the modular danog/php-rtc STUN, TURN, and mDNS stack.
PHP★ 0↓ 2 040/міс19 вер. 2026 р.
BSD-3-Clause19 вер. 2026 р. · метрики 2.10.0
Packagist
50Помірнийіндекс здоров'я
danog/php-rtc-stun
STUN transactions and NAT discovery for PHP, ported to Amp v3 sockets and fibers. MadelineProto's PHP 8.2+ fork supports the modular danog/php-rtc stack.
PHP★ 0↓ 2 409/міс18 вер. 2026 р.
BSD-3-Clause18 вер. 2026 р. · метрики 2.10.0
Go
50Помірнийіндекс здоров'я
oneclickvirt/gostun
本机NAT类型检测工具(Local NAT type detection tool)(NatTypeTester)
Go★ 7414 вер. 2026 р.
Apache-2.014 вер. 2026 р. · метрики 2.10.0
Go
45Слабкийіндекс здоров'я
Snawoot/myip
Get your external IP address using multiple STUN servers
Makefile · Go★ 4812 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
Go
42Слабкийіндекс здоров'я
donomii/brk
Message-level reliable UDP for Go: acknowledged retries, receipts, duplicate suppression, HMAC authentication, STUN and hole punching.
Go★ 121 жовт. 2026 р.
GPL-3.021 жовт. 2026 р. · метрики 2.10.0
Hex
42Слабкийіндекс здоров'я
elixir-webrtc/ex_stun
Implementation of STUN protocol (RFC 8489)
Elixir★ 7↓ 7 873/міс9 вер. 2026 р.
Apache-2.09 вер. 2026 р. · метрики 2.10.0
Go
35Слабкийіндекс здоров'я
Snawoot/extip
Go package which retrieves external address IP using STUN servers
Go★ 810 вер. 2026 р.
MIT10 вер. 2026 р. · метрики 2.10.0