Alle Tags
Katalog-Tag

#totp

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

46 Einträge
Getaggt als „totp“Geordnet nach Gesundheitsindex
Go · npm
100AußergewöhnlichGesundheitsindex
authelia/authelia
The Single Sign-On Multi-Factor portal for web apps. OpenID Certified™ and Post-Quantum Cryptography Ready.
Go · TypeScript★ 29K16. Sept. 2026
Apache-2.016. Sept. 2026 · Metriken 2.10.0
npm
96AußergewöhnlichGesundheitsindex
logto-io/logto
🧑‍🚀 Authentication and authorization infrastructure for SaaS and AI apps, built on OIDC and OAuth 2.1 with multi-tenancy, SSO, and RBAC.
TypeScript★ 14.6K↓ 29.3K/Monat19. Sept. 2026
MPL-2.019. Sept. 2026 · Metriken 2.10.0
Packagist
89ExzellentGesundheitsindex
Spomky-Labs/otphp
:closed_lock_with_key: A PHP library for generating one time passwords according to RFC 4226 (HOTP) and the RFC 6238 (TOTP)
PHP★ 1.489↓ 1.8M/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
npm
89ExzellentGesundheitsindex
yeojz/otplib
One Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google Authenticator
TypeScript★ 2.292↓ 51.3M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
88ExzellentGesundheitsindex
authup/authup
Self-hosted authentication & authorization system (IAM: OAuth2 & OpenID Connect provider with realms, RBAC & ABAC policies, MFA (TOTP, passkeys, email OTP), identity federation (OIDC, LDAP) and session management.
TypeScript · Vue★ 40↓ 13.4K/Monat13. Sept. 2026
AGPL-3.013. Sept. 2026 · Metriken 2.10.0
Packagist
86ExzellentGesundheitsindex
antonioribeiro/google2fa
A One Time Password Authentication package, compatible with Google Authenticator.
PHP★ 2.007↓ 6.9M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
npm
86ExzellentGesundheitsindex
hectorm/otpauth
One Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers.
JavaScript★ 1.484↓ 12M/Monat11. Okt. 2026
MIT11. Okt. 2026 · Metriken 2.10.0
NuGet
83ExzellentGesundheitsindex
WeihanLi/WeihanLi.Common
common tools, methods, extension methods, etc... .net 常用工具类,公共方法,常用扩展方法等,基础类库
C#★ 2439. Sept. 2026
Apache-2.09. Sept. 2026 · Metriken 2.10.0
PyPI
83ExzellentGesundheitsindex
scito/extract_otp_secrets
Extract one time password (OTP) secrets from QR codes exported by two-factor authentication (2FA) apps such as "Google Authenticator". The exported QR codes from authentication apps can be captured by camera, read from images, or read from text files. The secrets can be exported to JSON or CSV, or printed as QR codes to console.
Python · Shell★ 1.66020. Sept. 2026
GPL-3.020. Sept. 2026 · Metriken 2.10.0
Packagist · npm
83ExzellentGesundheitsindex
silverstripe/silverstripe-totp-authenticator
Provides a TOTP-based authentication method for the Silverstripe MFA module.
JavaScript · PHP★ 8↓ 6.593/Monat12. Sept. 2026
BSD-3-Clause12. Sept. 2026 · Metriken 2.10.0
Packagist · PyPI
81ExzellentGesundheitsindex
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 10.3K/Monat7. Sept. 2026
MIT7. Sept. 2026 · Metriken 2.10.0
Go
80ExzellentGesundheitsindex
Luzifer/nginx-sso
SSO authentication provider for the auth_request nginx module
Go★ 30418. Okt. 2026
Apache-2.018. Okt. 2026 · Metriken 2.10.0
PyPI
78GutGesundheitsindex
ZYLVEXT/litestar-auth
Fail-closed human and workload authentication for Python and Litestar: opaque sessions, mTLS, DPoP, SPIFFE, webhooks, and HTTP signatures.
Python★ 3↓ 2.701/Monat23. Aug. 2026
MIT23. Aug. 2026 · Metriken 2.10.0
npm
78GutGesundheitsindex
authsignal/authsignal-browser
Authsignal Web SDK for authenticating with passkeys, email OTP, SMS OTP and authenticator app (TOTP)
TypeScript★ 8↓ 37.6K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm · Maven
77GutGesundheitsindex
authsignal/react-native-authsignal
Authsignal React Native SDK for authenticating with passkeys, push, email OTP, SMS OTP and authenticator app (TOTP)
TypeScript · Kotlin · Swift★ 5↓ 26.9K/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
crates.io · PyPI
75GutGesundheitsindex
replydev/cotp
Encrypted, command-line TOTP/HOTP authenticator app with import functionality.
Rust★ 385↓ 109/Monat18. Sept. 2026
GPL-3.018. Sept. 2026 · Metriken 2.10.0
npm
71GutGesundheitsindex
DavideCarvalho/adonis-agora-authkit
AuthKit — AdonisJS OIDC Authorization Server kit + OIDC client + React helpers (@dudousxd/adonis-authkit-*)
TypeScript · MDX★ 5↓ 17.5K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
69GutGesundheitsindex
askrjs/askr-auth
Shared authentication contracts and request authentication for Askr.
TypeScript★ 1↓ 3.065/Monat16. Sept. 2026
Apache-2.016. Sept. 2026 · Metriken 2.10.0
Go
67GutGesundheitsindex
JLugagne/egauth
Composable, non-opinionated authentication toolkit for Go — import the modules you need (identity, tokens/JWT, sessions, passkeys, OAuth/OIDC, MFA, OTP) and wire them with DI. Secure-by-default, no framework.
Go★ 016. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
—
67GutGesundheitsindex
paolostivanin/OTPClient
A secure, easy-to-use TOTP/HOTP client written in C with a GTK4/libadwaita interface.
C★ 55810. Sept. 2026
GPL-3.010. Sept. 2026 · Metriken 2.10.0
npm
65GutGesundheitsindex
paulmillr/micro-key-producer
Produces secure keys and passwords. SSH, PGP, OTP, TOR, X509, OTP, SLIP10
TypeScript★ 81↓ 385.9K/Monat4. Okt. 2026
MIT4. Okt. 2026 · Metriken 2.10.0
npm
65GutGesundheitsindex
stacksjs/ts-auth
One-Time Passwords, WebAuthn, and more. Fully typed.
TypeScript★ 2↓ 36.9K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
crates.io
63MittelGesundheitsindex
constantoine/totp-rs
RFC-compliant TOTP implementation with ease of use as a goal and additionnal QoL features.
Rust★ 271↓ 973K/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
PyPI
63MittelGesundheitsindex
usestapel/stapel-auth
Full-featured authentication Django app — JWT, passkeys, TOTP, QR, OAuth, SSO, magic link
Python★ 0↓ 4.163/Monat6. Sept. 2026
MIT6. Sept. 2026 · Metriken 2.10.0
Packagist
62MittelGesundheitsindex
remotemerge/totp-php
Lightweight, fast, and secure TOTP (2FA) authentication library for PHP — battle tested, dependency free, and ready for enterprise integration.
PHP★ 25↓ 3.462/Monat19. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
Packagist · npm
57MittelGesundheitsindex
gabrielesbaiz/nova-two-factor
Two-factor authentication for Laravel Nova 5: TOTP, passkeys, email codes, enforcement policies and step-up re-auth.
PHP★ 2↓ 2.365/Monat9. Okt. 2026
MIT9. Okt. 2026 · Metriken 2.10.0
Packagist
56MittelGesundheitsindex
MincDev/php-otpauth
A lightweight PHP library for generating and validating TOTP authentication codes and QR codes compatible with Google Authenticator, Microsoft Authenticator, Authy, 1Password, Bitwarden, and other RFC 6238 authenticator apps.
PHP★ 5↓ 4.473/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
npm
56MittelGesundheitsindex
NodeBB/nodebb-plugin-2factor
Two-Factor Authentication for NodeBB
JavaScript · Go Template★ 145. Sept. 2026
MIT5. Sept. 2026 · Metriken 2.10.0
PyPI
56MittelGesundheitsindex
pyauth/pyotp
Python One-Time Password Library
Python★ 3.334↓ 42.2M/Monat27. Aug. 2026
Eigene Lizenz27. Aug. 2026 · Metriken 2.10.0
Go · npm
54MittelGesundheitsindex
Sammy-T/avda
A desktop app for generating and viewing one-time passwords from Aegis Authenticator backups.
Svelte · NSIS · JavaScript★ 6421. Okt. 2026
GPL-3.021. Okt. 2026 · Metriken 2.10.0